#openstack-meeting-3: interopwg

Meeting started by eglute at 16:01:38 UTC (full logs).

Meeting summary

  1. agenda (eglute, 16:01:59)
    1. https://etherpad.openstack.org/p/InteropWhistler.3 (eglute, 16:02:07)

  2. 2018.02 guideline (eglute, 16:03:36)
    1. ACTION: eglute to create 2018.02.json guideline (eglute, 16:06:08)
    2. ACTION: hogepodge to update add-on designate and heat guidelines from advisory to required capabilities (eglute, 16:10:55)

  3. Clarify testing for interop programs (eglute, 16:19:24)
    1. ACTION: hogepodge to check with foundation marketing team on add-on programs (eglute, 16:20:07)

  4. scoring trunk ports for NFV vertical (eglute, 16:21:22)
    1. https://github.com/openstack/interop/blob/master/add-ons/criteria.txt (luzC_, 16:25:02)
    2. https://github.com/openstack/neutron/commit/e971f0c317805c89d2ce3e72e6f771a9163839d9 (luzC_, 16:36:14)

  5. Scoring of networking-bgp project for NFV vertical (eglute, 16:39:09)
    1. https://review.openstack.org/#/c/527390/ (eglute, 16:39:11)

  6. Heat Orchestration add-ons (eglute, 16:50:04)
  7. Dublin PTG (eglute, 16:52:03)
  8. open floor (eglute, 16:53:54)


Meeting ended at 16:55:11 UTC (full logs).

Action items

  1. eglute to create 2018.02.json guideline
  2. hogepodge to update add-on designate and heat guidelines from advisory to required capabilities
  3. hogepodge to check with foundation marketing team on add-on programs


Action items, by person

  1. eglute
    1. eglute to create 2018.02.json guideline
  2. hogepodge
    1. hogepodge to update add-on designate and heat guidelines from advisory to required capabilities
    2. hogepodge to check with foundation marketing team on add-on programs


People present (lines said)

  1. eglute (92)
  2. georgk (17)
  3. hogepodge (14)
  4. luzC_ (13)
  5. openstack (4)
  6. mguiney (3)
  7. mrhillsman (2)
  8. dims_ (1)


Generated by MeetBot 0.1.4.