#openstack-meeting-3: interopwg

Meeting started by eglute at 16:00:26 UTC (full logs).

Meeting summary

  1. Agenda (eglute, 16:00:48)
    1. https://etherpad.openstack.org/p/InteropWhistler.2 (eglute, 16:00:54)

  2. 2018.02 guideline (eglute, 16:04:46)
  3. Add-on programs (eglute, 16:07:24)
    1. https://review.openstack.org/527390 Scoring of networking-bgp for NFV vertical (markvoelker, 16:08:18)
    2. https://review.openstack.org/519732 First attempt at scoring trunk ports for NFV vertical (markvoelker, 16:08:34)
    3. https://bugs.launchpad.net/bgpvpn/+bug/1737773 (georgk, 16:18:58)
    4. https://review.openstack.org/#/c/529836 (eglute, 16:23:10)
    5. ACTION: everyone review #link https://review.openstack.org/#/c/529836 (eglute, 16:30:22)

  4. Dublin PTG (eglute, 16:37:11)
    1. https://www.eventbrite.com/e/project-teams-gathering-dublin-2018-tickets-39055825024 Tickets and schedule (markvoelker, 16:40:05)

  5. openfloor (eglute, 16:44:27)


Meeting ended at 16:48:08 UTC (full logs).

Action items

  1. everyone review #link https://review.openstack.org/#/c/529836


Action items, by person

  1. openstack
    1. everyone review #link https://review.openstack.org/#/c/529836


People present (lines said)

  1. eglute (86)
  2. georgk (15)
  3. markvoelker (12)
  4. hogepodge (8)
  5. mugsie (5)
  6. openstack (5)
  7. mrhillsman (3)
  8. mguiney (3)


Generated by MeetBot 0.1.4.