16:02:29 <eglute> #startmeeting interopwg
16:02:30 <openstack> Meeting started Wed Aug 30 16:02:29 2017 UTC and is due to finish in 60 minutes.  The chair is eglute. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:02:32 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:02:35 <openstack> The meeting name has been set to 'interopwg'
16:02:41 <Rockyg> o/
16:02:45 <eglute> Hello everyone!
16:02:48 <eglute> #topic agenda
16:02:49 <kgarloff> Hi
16:02:58 <eglute> #link https://etherpad.openstack.org/p/InteropVertigo.13
16:02:59 <hogepodge> o/
16:03:15 <eglute> #chair hogepodge
16:03:17 <openstack> Current chairs: eglute hogepodge
16:03:22 <georgk> hi
16:03:35 <zhipeng> o/
16:03:38 <eglute> my IRC client is acting up. in case i dont respond for a while, I will have hogepodge take over
16:03:51 <mrhillsman> o/
16:03:56 <eglute> Everyone, please take a look at the agenda, and update as needed https://etherpad.openstack.org/p/InteropVertigo.13
16:04:15 <eglute> #topic PTG
16:04:30 <eglute> PTG is just around the corner!
16:04:48 <eglute> If you have not updated yet the etherpad that you will be attending, please do so!
16:04:55 <hogepodge> #link https://etherpad.openstack.org/p/InteropDenver2017PTG
16:04:56 <eglute> #link https://etherpad.openstack.org/p/InteropVertigo.13
16:05:19 <eglute> err yes on hogepodge link
16:05:27 <eglute> https://etherpad.openstack.org/p/InteropDenver2017PTG
16:05:45 <eglute> also, please add suggested topics
16:06:18 <eglute> any other comments on PTG?
16:06:43 <hogepodge> Unfortunately catherine and paul can't make it, but we'll try to include them and Rockyg with zoom conferences.
16:07:01 <Rockyg> Thanks!
16:07:21 <eglute> hogepodge do you know if there will be cameras in the PTG rooms?
16:07:30 <eglute> or just on our laptops?
16:07:40 <hogepodge> eglute: there won't be. Conference calls are diy for teams.
16:07:43 <catherineD> o/
16:07:49 <eglute> hogepodge cool
16:07:54 <eglute> i have a zoom account!
16:08:24 <hogepodge> I do too. :-D
16:08:33 <eglute> I added a section for remote participants
16:08:36 <Rockyg> We've got zoom we can use now, if that helps
16:08:59 <eglute> looks like everyone is switching to zoom :D
16:09:20 <Rockyg> doh! not enough coffee
16:09:33 <eglute> anything else on PTG?
16:10:08 <eglute> if you think you will want to attend remote, please update the etherpad
16:10:29 <eglute> #topic Flag a test that requires a second set of user credential
16:10:37 <eglute> #link https://review.openstack.org/#/c/491927/
16:10:58 <eglute> i re-read it yesterday, and noticed that i missed a question from catherineD
16:11:11 <eglute> should the test be removed all together from 2017.09?
16:11:14 <eglute> i think it should be
16:11:30 <catherineD> eglute: I can update the patch if that is our decision here
16:11:50 <eglute> thank you catherineD! what does everyone else think?
16:12:13 <hogepodge> We would need a test to keep the capability.
16:12:42 <hogepodge> It's too late for 2018.01. That's the main question. I think listing projects is important.
16:13:07 <hogepodge> Do we have a volunteer to write a new test?
16:13:25 <kgarloff> hogepodge: listing projects is important, yes
16:13:38 <hogepodge> My suggest would be to keep the test flagged for next, just for that reason, so we don't have an empty capability.
16:13:41 <eglute> hogepodge i think you are right. i didnt notice that it was the only test
16:13:50 <eglute> hogepodge agree
16:14:11 <kgarloff> ... until we get a new one ...
16:14:17 <eglute> agree
16:14:29 <hogepodge> yes, to be included in 2018.0[8|9]
16:14:35 <eglute> i will echo hogepodge: any volunteers to write a new test? :)
16:15:03 <hogepodge> I can suggest a volunteer (mguiney) :-)
16:15:11 <eglute> +1 :D
16:15:45 <eglute> #action mguiney to write new test for https://review.openstack.org/#/c/491927/
16:16:15 <eglute> anything else on this?
16:16:18 <catherineD> eglute: meanwhile we should merge https://review.openstack.org/#/c/491927/
16:16:41 <eglute> yes i agree!
16:16:46 <eglute> done
16:17:27 <eglute> #topic Extension programs
16:17:36 <eglute> #topic Extension programs Designate
16:17:43 <eglute> #link https://review.openstack.org/#/c/492635/
16:19:14 <eglute> Mark has left some comments regarding ipv6
16:19:23 <eglute> but i think otherwise it looks good!
16:19:32 <eglute> anyone else have comments?
16:20:11 <hogepodge> I will send up new patches today for finalization based on the comments. I think we'll be good to present to board if we have consensus next week.
16:21:54 <hogepodge> I will incorporate the ipv6 notes into the guideline as a permanent record of that discussion
16:22:37 <eglute> thank you hogepodge!
16:23:35 <eglute> everyone, please leave any last comments if you have them on the patch!
16:23:58 <eglute> I would like to have it merged this week!
16:25:09 <eglute> #Extension programs Heat
16:25:15 <eglute> #link https://review.openstack.org/#/c/490648/
16:25:33 <eglute> there are some new comments too hogepodge did you see?
16:25:55 <eglute> but otherwise it is almost ready as well
16:26:28 <hogepodge> feedback from everyone on this last patch would be useful, even if just +1 or -1 for details I can fix up
16:28:37 <eglute> thanks hogepodge looks good to me :)
16:28:38 <eglute> i will give my +2 later :)
16:28:39 <eglute> anything else on heat?
16:29:45 <eglute> #topic Create rough draft of extension programs
16:29:52 <eglute> #link https://review.openstack.org/#/c/472785/
16:30:15 <eglute> Mark is attending a conference this week, so he hasnt had a chance to update it
16:30:37 <eglute> thank you hogepodge for reviewing
16:30:48 <eglute> everyone else also please do some final reviews
16:30:55 <hogepodge> It's well thought out, just missing some aspects we clarified over the last month or so. Thanks to markvoelker for preparing it.
16:31:27 <eglute> I agree!
16:32:06 <eglute> anything else?
16:32:37 <eglute> #topic open floor
16:32:38 <eglute> we are done with all the topics i had on the agenda
16:32:39 <eglute> anyone have anything they would like to discuss?
16:33:40 <eglute> in that case, everyone, please review the patches today
16:33:42 <hogepodge> Wow, I think this may be our shortest meeting ever. :-D
16:33:46 <eglute> and we can end early :)
16:33:58 <eglute> thanks everyone!!!
16:33:58 <Rockyg> kewl
16:34:04 <eglute> #endmeeting