#openstack-meeting-3: interopwg

Meeting started by eglute at 16:00:59 UTC (full logs).

Meeting summary

  1. agenda (eglute, 16:01:27)
  2. ptg (eglute, 16:02:12)
  3. 2017.09 Guideline (eglute, 16:03:16)
    1. ACTION: markvoelker to rename 2017.08 to 2017.09 (eglute, 16:04:58)
    2. https://storyboard.openstack.org/#!/story/2001156 (eglute, 16:06:53)
    3. ACTION: zhipeng to fix duplicate test IDs (eglute, 16:08:59)

  4. Extension programs (eglute, 16:14:54)
    1. https://review.openstack.org/#/c/480298/ (eglute, 16:58:13)
    2. ACTION: everyone look at https://wiki.onap.org/pages/viewpage.action?pageId=8229235 before next meeting (eglute, 16:59:49)


Meeting ended at 17:00:12 UTC (full logs).

Action items

  1. markvoelker to rename 2017.08 to 2017.09
  2. zhipeng to fix duplicate test IDs
  3. everyone look at https://wiki.onap.org/pages/viewpage.action?pageId=8229235 before next meeting


Action items, by person

  1. markvoelker
    1. markvoelker to rename 2017.08 to 2017.09
  2. zhipeng
    1. zhipeng to fix duplicate test IDs


People present (lines said)

  1. eglute (86)
  2. hogepodge (38)
  3. markvoelker (27)
  4. zhipeng (15)
  5. catherineD (11)
  6. mugsie (10)
  7. openstack (7)
  8. ricolin (4)
  9. luzC (1)


Generated by MeetBot 0.1.4.