#openstack-meeting-5: interop_challenge

Meeting started by topol at 14:01:30 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/interop-challenge-meeting-2017-04-19 (topol, 14:03:12)
    2. https://review.openstack.org/#/q/status:open+project:openstack/interop-workloads,n,z (dmellado, 14:11:04)
    3. ACTION: all please review #link https://review.openstack.org/#/c/457199/ (topol, 14:12:07)
    4. https://review.openstack.org/#/c/439492/ (dmellado, 14:12:57)
    5. ACTION: dmellado and vkmc please email tamara and let her know your alls intentions and cc topol and tongli (topol, 14:13:02)
    6. https://review.openstack.org/#/c/456446/ (dmellado, 14:14:15)
    7. https://hub.docker.com/r/cockroachdb/cockroach-k8s-init/ (dmellado, 14:20:08)
    8. ACTION: review phase 2 patch (all) (dmellado, 14:21:20)
    9. ACTION: topol to send we freeze demo on the 26th email to the list and on the 3rd discuss any bugs (topol, 14:27:29)

  1. Clouds should start record their workload run results. (topol, 14:31:50)
    1. https://wiki.openstack.org/wiki/Interop_Challenge (dmellado, 14:33:11)
    2. https://etherpad.openstack.org/p/interop-challenge-boston-onstage (mnaser, 14:36:59)


Meeting ended at 14:58:30 UTC (full logs).

Action items

  1. all please review #link https://review.openstack.org/#/c/457199/
  2. dmellado and vkmc please email tamara and let her know your alls intentions and cc topol and tongli
  3. review phase 2 patch (all)
  4. topol to send we freeze demo on the 26th email to the list and on the 3rd discuss any bugs


Action items, by person

  1. dmellado
    1. dmellado and vkmc please email tamara and let her know your alls intentions and cc topol and tongli
  2. openstack
    1. all please review #link https://review.openstack.org/#/c/457199/
  3. topol
    1. dmellado and vkmc please email tamara and let her know your alls intentions and cc topol and tongli
    2. topol to send we freeze demo on the 26th email to the list and on the 3rd discuss any bugs
  4. vkmc
    1. dmellado and vkmc please email tamara and let her know your alls intentions and cc topol and tongli


People present (lines said)

  1. topol (98)
  2. dmellado (73)
  3. mnaser (31)
  4. sparkycollier_ (13)
  5. zhipeng (10)
  6. vkmc (10)
  7. zhipeng_ (4)
  8. HelenYao_ (3)
  9. openstack (3)
  10. rarcea (2)
  11. ksumit (2)
  12. skazi_ (1)
  13. daniela_ebert (1)
  14. beisner (1)


Generated by MeetBot 0.1.4.