#openstack-meeting-5: interop_challenge

Meeting started by topol at 14:00:35 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/interop-challenge-meeting-2017-03-01 (topol, 14:01:56)
    2. https://etherpad.openstack.org/p/interop-challenge-meeting-2017-02-21 (topol, 14:03:11)
    3. ACTION: all please review #link https://review.openstack.org/#/q/status:open+project:openstack/interop-workloads,n,z (topol, 14:05:57)

  1. PTG Updates and decisions (topol, 14:06:17)
    1. https://etherpad.openstack.org/p/interop-challenge-meeting-2017-02-21 (topol, 14:06:28)
    2. ACTION: topol to contact board members to increase participation (topol, 14:07:06)
    3. https://wiki.openstack.org/wiki/Interop_Challenge#Boston_Summit_On_Stage_Keynote_K8S_Demo_Commited_Parties Sign up page on the wiki (markvoelker, 14:09:08)

  2. Uodate from MarkCollier/ Alex Polvi of coreos Kube Workload Enhancements (topol, 14:11:06)
    1. ACTION: all, any questions on coreos please send to topol (btopol@us.ibm.com) (topol, 14:26:27)
    2. ACTION: topol, try to get Alex here next week (topol, 14:26:38)
    3. ACTION: tongli to start looking at coreos workload (topol, 14:40:16)

  3. NFV workload updates (topol, 14:41:03)
    1. https://review.openstack.org/#/c/439492/ (tongli, 14:41:13)
    2. AGREED: march 14 for NFV workload available for test and March 31 for all clouds running it (topol, 14:52:39)

  4. Updates from China Chapter meeting (topol, 14:54:55)
  5. open discussion (topol, 14:57:59)


Meeting ended at 14:59:43 UTC (full logs).

Action items

  1. all please review #link https://review.openstack.org/#/q/status:open+project:openstack/interop-workloads,n,z
  2. topol to contact board members to increase participation
  3. all, any questions on coreos please send to topol (btopol@us.ibm.com)
  4. topol, try to get Alex here next week
  5. tongli to start looking at coreos workload


Action items, by person

  1. openstack
    1. all please review #link https://review.openstack.org/#/q/status:open+project:openstack/interop-workloads,n,z
  2. tongli
    1. tongli to start looking at coreos workload
  3. topol
    1. topol to contact board members to increase participation
    2. all, any questions on coreos please send to topol (btopol@us.ibm.com)
    3. topol, try to get Alex here next week


People present (lines said)

  1. topol (103)
  2. tongli (52)
  3. markvoelker (14)
  4. zhipeng (13)
  5. kgarloff (9)
  6. HelenYao_ (9)
  7. skazi_ (4)
  8. openstack (3)
  9. dmellado (2)
  10. eeiden (1)


Generated by MeetBot 0.1.4.