#openstack-meeting-cp: interop_challenge

Meeting started by topol at 14:00:39 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/interop-challenge-meeting-2016-10-19 (topol, 14:01:12)

  1. review action items from previous meeting (topol, 14:02:51)
    1. http://eavesdrop.openstack.org/meetings/interop_challenge/2016/interop_challenge.2016-10-12-14.00.html (topol, 14:02:52)
    2. https://etherpad.openstack.org/p/interop-challenge-participant-info (topol, 14:03:25)

  2. Review post-mortem document (topol, 14:04:11)
  3. Any last minute questions before we demo next week at the summit (topol, 14:05:10)
  4. Invite to OpenStack Interop Challenge participants to attend IBM Client Day afternoon social (should have food/variety of craft beers) (topol, 14:05:44)
    1. ACTION: all come join us (I'm a social host) and come drink craft beers! (topol, 14:06:14)

  5. Invite to attend our Summit Session talk on Thursday so we can recognize everyone’s contribution again! (topol, 14:15:56)
    1. https://www.openstack.org/summit/barcelona-2016/summit-schedule/events/16412/beyond-refstack-the-interop-challenge (topol, 14:15:57)

  6. open discussion (topol, 14:19:18)
    1. https://etherpad.openstack.org/p/interop-challenge-participant-info (topol, 14:21:57)
    2. ACTION: topol to confirm when we can blog about this (topol, 14:23:47)


Meeting ended at 14:29:50 UTC (full logs).

Action items

  1. all come join us (I'm a social host) and come drink craft beers!
  2. topol to confirm when we can blog about this


Action items, by person

  1. topol
    1. topol to confirm when we can blog about this


People present (lines said)

  1. topol (82)
  2. gema (38)
  3. dmellado (20)
  4. markvoelker (8)
  5. daniela_ (3)
  6. openstack (3)
  7. skazi (1)


Generated by MeetBot 0.1.4.