#openstack-defcore: interop_challenge

Meeting started by topol at 14:00:02 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Interop_Challenge#Meeting_Information (topol, 14:01:05)
    2. https://etherpad.openstack.org/p/interop-challenge-meeting-2016-08-17 (topol, 14:01:33)

  1. review action items from previous meeting (topol, 14:01:47)
    1. (topol, 14:02:01)
    2. http://eavesdrop.openstack.org/meetings/interop_challenge/2016/interop_challenge.2016-08-10-14.00.html (topol, 14:02:01)
    3. ACTION: other folks put your preferred test OS release in the etherpad, please! (topol, 14:08:37)
    4. http://paste.openstack.org/show/553587/ (topol, 14:10:12)
    5. AGREED: Folks like the results template (topol, 14:10:58)
    6. ACTION: shamail to add affiliate/company to the results template (topol, 14:12:13)
    7. AGREED: Folks should produce one report per cloud (topol, 14:13:54)
    8. ACTION: if folks want tongli to help run tests on their cloud, get him an account (topol, 14:15:36)

  2. Test candidates review (refer to the current test candidates on the etherpad) (topol, 14:18:05)
    1. AGREED: so work load tests as follows: 1. Ansible lampstack 2. Terraform docker swarm 3. ATT NFV (topol, 14:28:24)
    2. ACTION: let tongli, topol know if any issues with Terraform (topol, 14:30:43)

  3. Test environment from different vendors. or should we just test stuff against our own environment? (topol, 14:32:27)
    1. AGREED: Everyone runs tests themselves but if you can give tongli access he is willing to help (topol, 14:33:41)
    2. https://etherpad.openstack.org/p/interop-challenge-meeting-2016-08-17 (gema, 14:35:19)
    3. ACTION: tongli and topol to follow up on who has declared their release (topol, 14:35:26)

  4. result repository (topol, 14:36:55)
    1. AGREED: folks can email their results to the defcore mailing list (topol, 14:42:11)
    2. ACTION: markvoelker update wiki page with how to submit test results (markvoelker, 14:44:01)
    3. ACTION: markvoelker to record results on the wiki page, folks you email results to the defcore meeting list (topol, 14:44:11)

  5. next weeks meeting, topo and shamail at OpenStack East next week (topol, 14:45:07)
  6. open discussion (topol, 14:47:19)


Meeting ended at 14:52:49 UTC (full logs).

Action items

  1. other folks put your preferred test OS release in the etherpad, please!
  2. shamail to add affiliate/company to the results template
  3. if folks want tongli to help run tests on their cloud, get him an account
  4. let tongli, topol know if any issues with Terraform
  5. tongli and topol to follow up on who has declared their release
  6. markvoelker update wiki page with how to submit test results
  7. markvoelker to record results on the wiki page, folks you email results to the defcore meeting list


Action items, by person

  1. markvoelker
    1. markvoelker update wiki page with how to submit test results
    2. markvoelker to record results on the wiki page, folks you email results to the defcore meeting list
  2. tongli
    1. if folks want tongli to help run tests on their cloud, get him an account
    2. let tongli, topol know if any issues with Terraform
    3. tongli and topol to follow up on who has declared their release
  3. topol
    1. let tongli, topol know if any issues with Terraform
    2. tongli and topol to follow up on who has declared their release
  4. UNASSIGNED
    1. other folks put your preferred test OS release in the etherpad, please!
    2. shamail to add affiliate/company to the results template


People present (lines said)

  1. topol (85)
  2. tongli (31)
  3. markvoelker (30)
  4. gema (22)
  5. dcnatt_ (17)
  6. Rockyg (12)
  7. catherine_d|1 (6)
  8. rohit404 (3)
  9. dhellmann (3)
  10. openstack (3)
  11. leong (2)
  12. brunssen (1)
  13. kei (1)


Generated by MeetBot 0.1.4.