#opendev-meeting: infra

Meeting started by fungi at 19:00:17 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (fungi, 19:01:09)

  1. Announcements (fungi, 19:01:24)
    1. OpenStack has a major release occurring tomorrow, please be slushy with configuration change approvals until it's done (fungi, 19:02:01)
    2. The PTG is occurring next week, and using our Meetpad platform by default, so please be mindful of changes that might impact Jitsi-Meet or Etherpad servers (fungi, 19:02:46)
    3. Join our PTG sessions next week with your questions or whatever you need help with, see the schedule for time and room link (fungi, 19:03:20)
    4. https://ptg.opendev.org/ptg.html PTG schedule (fungi, 19:03:45)
    5. https://etherpad.opendev.org/p/apr2024-ptg-opendev PTG discussion topics (fungi, 19:04:28)

  2. Upgrading Bionic servers to Focal/Jammy (clarkb 20230627) (fungi, 19:04:47)
    1. https://etherpad.opendev.org/p/opendev-bionic-server-upgrades worklist for upgrades (fungi, 19:05:06)
    2. https://review.opendev.org/q/topic:jitsi_meet-jammy-update outstanding changes for upgrades (fungi, 19:05:19)

  3. MariaDB Upgrades (clarkb 20240220) (fungi, 19:06:05)
    1. https://review.opendev.org/c/opendev/system-config/+/911000 Upgrade etherpad mariadb to 10.11 (fungi, 19:06:19)
    2. ACTION: fungi Propose a change to upgrade the MariaDB container for our Mailman deployment (fungi, 19:07:18)
    3. Being slushy, work will resume post-PTG (fungi, 19:08:18)

  4. AFS Mirror cleanups (clarkb 20240220) (fungi, 19:08:30)
    1. Being slushy, work will resume post-PTG (fungi, 19:08:58)

  5. Rebuilding Gerrit Images (clarkb 20240312) (fungi, 19:11:38)
    1. Holding until the OpenStack release is out, may resume early next week (fungi, 19:12:33)

  6. Review02 had an oops last night (clarkb 20240326) (fungi, 19:12:46)
    1. We'll see if we can get more details from the provider on the root cause (fungi, 19:14:11)

  7. Rackspace MFA Requirement (clarkb 20240312) (fungi, 19:14:22)
  8. Project Renames (clarkb 20240227) (fungi, 19:15:44)
    1. https://review.opendev.org/c/opendev/system-config/+/911622 Move gerrit replication queue aside during project renames (fungi, 19:16:02)
    2. Penciled in April 19, 2024 submit your rename requests now (fungi, 19:16:55)

  9. Nodepool image delete after upload (clarkb 20240319) (fungi, 19:17:19)
    1. This went into effect, but it seems we've sprung a new leak, so need to dig deeper (fungi, 19:23:40)

  10. Should the proposal-bot Gerrit account be usable by non-OpenStack jobs (fungi 20240402) (fungi, 19:25:27)
    1. https://review.opendev.org/912904 "Implement periodic job to update Packstack constraints" (fungi, 19:25:31)
    2. AGREED: Let the PackStack maintainers know that they can implement this inside their x/packstack repository with a dedicated Gerrit account, but they're welcome to work with us on a refactor to better support shared account pushes (fungi, 19:45:47)
    3. We're looking into a split job model where only the push to Gerrit tasks are defined in the config repo (fungi, 19:46:31)

  11. Open discussion (fungi, 19:48:13)
    1. https://lists.osci.io/hyperkitty/list/zanata-sunset@lists.osci.io/thread/6F2D6JRPFF6RRKYURB2WMCXSJ6C4AFBS/ (ianychoi, 19:50:35)


Meeting ended at 19:57:09 UTC (full logs).

Action items

  1. fungi Propose a change to upgrade the MariaDB container for our Mailman deployment


Action items, by person

  1. fungi
    1. fungi Propose a change to upgrade the MariaDB container for our Mailman deployment


People present (lines said)

  1. fungi (94)
  2. clarkb (50)
  3. tonyb (18)
  4. corvus1 (7)
  5. ianychoi (5)
  6. opendevmeet (4)


Generated by MeetBot 0.1.4.