#opendev-meeting: infra

Meeting started by fungi at 19:00:52 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting Our Agenda (fungi, 19:01:15)

  1. Announcements (fungi, 19:01:29)
    1. The OpenDev weekly meeting is cancelled for the next two weeks owing to lack of availability for many participants; we're skipping December 26 and January 2, resuming as usual on January 9. (fungi, 19:02:37)

  2. Upgrading Bionic servers to Focal/Jammy (clarkb) (fungi, 19:03:19)
    1. https://etherpad.opendev.org/p/opendev-bionic-server-upgrades (fungi, 19:03:30)

  3. DIB bionic support (ianw) (fungi, 19:08:31)
  4. Python container updates (tonyb) (fungi, 19:10:50)
  5. Gitea 1.21.1 Upgrade (clarkb (fungi, 19:11:47)
    1. https://review.opendev.org/903805 Downgrade haproxy image from latest to lts (fungi, 19:13:18)

  6. Updating Zuul's database server (clarkb) (fungi, 19:15:54)
  7. Annual Report Season (clarkb) (fungi, 19:17:03)
    1. OpenDev's 2023 Annual Report Draft will live here: https://etherpad.opendev.org/p/2023-opendev-annual-report (fungi, 19:17:13)

  8. EMS discontinuing legacy/consumer hosting plans (fungi) (fungi, 19:18:11)
  9. Followup on 20231216 incident (frickler) (fungi, 19:35:03)
    1. https://opendev.org/opendev/system-config/src/branch/master/playbooks/service-bridge.yaml#L41-L55 Also this is running on Saturdays (weekday: 6), do we want to fix the comment or the dow? (frickler, 19:45:39)

  10. AFS quota issues (frickler) (fungi, 19:51:48)
    1. ACTION: fungi Reach out to someone about cleaning up OpenEuler mirroring (fungi, 19:54:56)
    2. ACTION: corvus Increase project.zuul AFS volume quota (fungi, 19:55:13)

  11. Broken wheel build issues (frickler) (fungi, 19:55:34)


Meeting ended at 20:02:18 UTC (full logs).

Action items

  1. fungi Reach out to someone about cleaning up OpenEuler mirroring
  2. corvus Increase project.zuul AFS volume quota


Action items, by person

  1. corvus
    1. corvus Increase project.zuul AFS volume quota
  2. fungi
    1. fungi Reach out to someone about cleaning up OpenEuler mirroring


People present (lines said)

  1. fungi (111)
  2. frickler (42)
  3. tonyb (26)
  4. corvus (15)
  5. opendevmeet (3)


Generated by MeetBot 0.1.4.