#opendev-meeting: infra

Meeting started by clarkb at 19:01:13 UTC (full logs).

Meeting summary

    1. https://lists.opendev.org/archives/list/service-discuss@lists.opendev.org/thread/QH5SYKQ7JY6DF65R2NQQ7RTLONFQQIXR/ Our Agenda (clarkb, 19:01:20)

  1. Announcements (clarkb, 19:01:28)
    1. https://review.opendev.org/877552 Temporarily remove release docs semaphores (fungi, 19:02:57)

  2. Topics (clarkb, 19:06:53)
  3. Docker Free Team Organization Shutdown (clarkb, 19:07:05)
    1. https://etherpad.opendev.org/p/MJTzrNTDMFyEUxi1ReSo Notes on the situation and planning (clarkb, 19:07:58)
    2. https://quay.io/organization/opendevorg Will become the new home for opendev images (clarkb, 19:08:18)
    3. https://review.opendev.org/c/zuul/zuul-jobs/+/877834 Role to precreate public images on quay.io (clarkb, 19:09:00)
    4. https://review.opendev.org/c/zuul/zuul-jobs/+/838919/ Updates to container roles to make them replace docker roles for quay.io (clarkb, 19:09:40)
    5. ACTION: corvus write up blog post/email/something to share registry redirect idea/configuration (corvus, 19:23:58)

  4. Bastion Host Updates (clarkb, 19:27:05)
  5. Mailman 3 (clarkb, 19:34:50)
  6. Gerrit Updates (clarkb, 19:35:39)
    1. https://etherpad.opendev.org/p/gerrit-upgrade-3.7 (ianw, 19:36:36)

  7. Project renames (clarkb, 19:40:41)
  8. Updating old servers (clarkb, 19:46:01)
  9. AFS disk utilization (clarkb, 19:48:17)
  10. Gitea 1.19 (clarkb, 19:50:09)
    1. https://review.opendev.org/c/opendev/system-config/+/877541 Upgrade opendev.org to 1.19.0 (clarkb, 19:51:01)

  11. Quo vadis Storyboard (clarkb, 19:53:24)
  12. Open Discussion (clarkb, 19:57:04)
    1. https://review.opendev.org/c/opendev/system-config/+/877735 (ianw, 19:57:43)


Meeting ended at 20:02:11 UTC (full logs).

Action items

  1. corvus write up blog post/email/something to share registry redirect idea/configuration


Action items, by person

  1. corvus
    1. corvus write up blog post/email/something to share registry redirect idea/configuration


People present (lines said)

  1. clarkb (113)
  2. fungi (47)
  3. ianw (28)
  4. corvus (27)
  5. opendevmeet (3)


Generated by MeetBot 0.1.4.