#opendev-meeting: infra

Meeting started by clarkb at 19:01:02 UTC (full logs).

Meeting summary

    1. http://lists.opendev.org/pipermail/service-discuss/2021-October/000287.html Our Agenda (clarkb, 19:01:08)

  1. Announcements (clarkb, 19:01:16)
  2. Actions from last meeting (clarkb, 19:04:28)
    1. http://eavesdrop.openstack.org/meetings/infra/2021/infra.2021-09-28-19.01.txt minutes from last meeting (clarkb, 19:04:34)

  3. Specs (clarkb, 19:04:51)
    1. https://review.opendev.org/c/opendev/infra-specs/+/804122 Prometheus Cacti replacement (clarkb, 19:04:55)
    2. ACTION: clarkb update prometheus spec to use prebuilt binaries (clarkb, 19:05:16)
    3. https://review.opendev.org/810990 Mailman 3 spec (clarkb, 19:07:23)
    4. ACTION: infra-root Review mailman 3 spec (clarkb, 19:07:54)

  4. Topics (clarkb, 19:08:22)
  5. PTGBot Deployment (clarkb, 19:08:29)
  6. Improving OpenDev's CD throughput (clarkb, 19:15:56)
    1. https://review.opendev.org/c/opendev/system-config/+/807672 List dependencies for all jobs (clarkb, 19:16:44)
    2. https://review.opendev.org/c/opendev/base-jobs/+/807807 Update opendev/base-jobs to support having jobs in system-config that don't clone repos (clarkb, 19:19:51)
    3. https://review.opendev.org/c/opendev/system-config/+/807808 stop cloning system-config in every system-config job (clarkb, 19:20:15)

  7. Gerrit Account Cleanup (clarkb, 19:22:27)
  8. Debian Buster to Bullseye Updates (clarkb, 19:23:49)
    1. https://review.opendev.org/c/opendev/system-config/+/809269 Gitea bullseye update (clarkb, 19:24:26)
    2. https://review.opendev.org/c/opendev/system-config/+/809286 Gerrit bullseye update (clarkb, 19:24:32)

  9. Gitea 1.15.3 Upgrade (clarkb, 19:33:21)
    1. https://review.opendev.org/c/opendev/system-config/+/803231 (clarkb, 19:34:09)

  10. Upgrading Gerrit to 3.3 (clarkb, 19:46:49)
  11. Open Discussion (clarkb, 19:57:01)
    1. https://review.opendev.org/c/zuul/zuul-jobs/+/812272 (ianw, 19:57:35)


Meeting ended at 20:00:31 UTC (full logs).

Action items

  1. clarkb update prometheus spec to use prebuilt binaries
  2. infra-root Review mailman 3 spec


Action items, by person

  1. clarkb
    1. clarkb update prometheus spec to use prebuilt binaries


People present (lines said)

  1. clarkb (144)
  2. fungi (56)
  3. ianw (26)
  4. corvus (4)
  5. opendevmeet (3)


Generated by MeetBot 0.1.4.