#opendev-meeting: infra

Meeting started by clarkb at 19:01:16 UTC (full logs).

Meeting summary

    1. http://lists.opendev.org/pipermail/service-discuss/2021-August/000278.html Our Agenda (clarkb, 19:01:22)

  1. Announcements (clarkb, 19:01:28)
  2. Actions from last meeting (clarkb, 19:06:01)
    1. http://eavesdrop.openstack.org/meetings/infra/2021/infra.2021-08-17-19.01.txt minutes from last meeting (clarkb, 19:06:06)

  3. Specs (clarkb, 19:06:17)
    1. https://review.opendev.org/c/opendev/infra-specs/+/804122 Prometheus Cacti replacement (clarkb, 19:06:22)

  4. Mailman server upgrades (clarkb, 19:11:01)
  5. Improving OpenDev's CD throughput (clarkb, 19:15:55)
    1. https://review.opendev.org/c/opendev/system-config/+/805487 Be more specific about when inventory changes force jobs to run. (clarkb, 19:16:32)

  6. Gerrit Account Cleanups (clarkb, 19:21:11)
  7. Gitea 1.15.0 upgrade (clarkb, 19:24:52)
    1. https://github.com/go-gitea/gitea/milestone/97 (clarkb, 19:25:25)
    2. https://github.com/go-gitea/gitea/issues/16802 Primary Keys for mysql tables (clarkb, 19:25:44)
    3. https://review.opendev.org/c/opendev/system-config/+/803231 WIP'd until we are happy with the gitea situation. (clarkb, 19:26:35)
    4. https://opendev.org/opendev/system-config/raw/branch/master/docker/gitea/custom/public/img/opendev-sm.png that actually does seem to work (clarkb, 19:39:29)
    5. ACTION: ianw Figure out how to centrally store graphical images for logos while still making them consumable by docker image builds for services that want a copy of the data at build time. (clarkb, 19:52:50)

  8. Open Discussion (clarkb, 19:57:45)
    1. https://review.opendev.org/c/opendev/system-config/+/804916 (ianw, 19:58:12)


Meeting ended at 20:00:43 UTC (full logs).

Action items

  1. ianw Figure out how to centrally store graphical images for logos while still making them consumable by docker image builds for services that want a copy of the data at build time.


Action items, by person

  1. ianw
    1. ianw Figure out how to centrally store graphical images for logos while still making them consumable by docker image builds for services that want a copy of the data at build time.


People present (lines said)

  1. clarkb (111)
  2. fungi (54)
  3. ianw (25)
  4. corvus (6)
  5. opendevmeet (4)
  6. yoctozepto (1)


Generated by MeetBot 0.1.4.