#opendev-meeting: infra

Meeting started by clarkb at 19:01:09 UTC (full logs).

Meeting summary

    1. http://lists.opendev.org/pipermail/service-discuss/2021-July/000269.html Our Agenda (clarkb, 19:01:12)

  1. Announcements (clarkb, 19:01:33)
  2. Actions from last meeting (clarkb, 19:01:53)
    1. http://eavesdrop.openstack.org/meetings/infra/2021/infra.2021-07-13-19.01.txt minutes from last meeting (clarkb, 19:02:02)
    2. ACTION: someone write spec to replace Cacti with Prometheus (clarkb, 19:02:11)

  3. Specs Approval (clarkb, 19:02:45)
    1. https://review.opendev.org/796156 Supporting communications on our very own Matrix homeserver (clarkb, 19:02:53)

  4. Topics (clarkb, 19:04:51)
  5. Gerrit Server Upgrade (clarkb, 19:04:57)
    1. https://etherpad.opendev.org/p/gerrit-upgrade-2021 Look here for changes to review in followup to the server move (clarkb, 19:08:12)

  6. Gerrit Account Cleanup (clarkb, 19:14:15)
  7. Gerrit Project Renames (clarkb, 19:17:10)
  8. Gitea01 backup issues (clarkb, 19:19:29)
  9. Gitea 1.14.4 upgrade (clarkb, 19:22:13)
    1. https://review.opendev.org/c/opendev/system-config/+/800274 gitea upgrade (clarkb, 19:23:20)

  10. High AFS utilization (clarkb, 19:25:14)
  11. PTG Participation (clarkb, 19:39:24)
  12. Open Discussion (clarkb, 19:44:49)


Meeting ended at 19:47:57 UTC (full logs).

Action items

  1. someone write spec to replace Cacti with Prometheus


People present (lines said)

  1. clarkb (102)
  2. fungi (34)
  3. ianw (23)
  4. opendevmeet (3)
  5. mordred (2)
  6. diablo_rojo_phone (1)


Generated by MeetBot 0.1.4.