#opendev-meeting: infra

Meeting started by clarkb at 19:01:04 UTC (full logs).

Meeting summary

    1. http://lists.opendev.org/pipermail/service-discuss/2021-July/000267.html Our Agenda (clarkb, 19:01:08)

  1. Announcements (clarkb, 19:01:35)
  2. Actions from last meeting (clarkb, 19:02:31)
    1. http://eavesdrop.openstack.org/meetings/infra/2021/infra.2021-07-06-19.01.txt minutes from last meeting (clarkb, 19:02:37)
    2. ACTION: someone write spec to replace Cacti with Prometheus (clarkb, 19:02:44)

  3. Specs Approval (clarkb, 19:03:23)
    1. https://review.opendev.org/796156 Supporting communications on our very own Matrix homeserver (clarkb, 19:03:33)

  4. Topics (clarkb, 19:08:40)
  5. review server upgrade (clarkb, 19:08:49)
  6. Gerrit Account Cleanup (clarkb, 19:16:01)
  7. gitea backups failing to one backup target (clarkb, 19:24:36)
  8. Gitea 1.14.4 upgrade scheduling (clarkb, 19:30:14)
    1. https://review.opendev.org/c/opendev/system-config/+/800274 Gitea 1.14.4 upgrade (clarkb, 19:30:25)

  9. Scheduling Gerrit Project Renames (clarkb, 19:32:33)
  10. Open Discussion (clarkb, 19:35:53)


Meeting ended at 19:43:16 UTC (full logs).

Action items

  1. someone write spec to replace Cacti with Prometheus


People present (lines said)

  1. clarkb (88)
  2. ianw (25)
  3. opendevmeet (3)
  4. corvus (3)
  5. diablo_rojo_phone (2)


Generated by MeetBot 0.1.4.