#opendev-meeting: infra

Meeting started by clarkb at 19:01:06 UTC (full logs).

Meeting summary

    1. http://lists.opendev.org/pipermail/service-discuss/2021-June/000262.html Our Agenda (clarkb, 19:01:17)

  1. Announcements (clarkb, 19:01:22)
  2. Actions from last meeting (clarkb, 19:03:41)
    1. http://eavesdrop.openstack.org/meetings/infra/2021/infra.2021-06-15-19.01.txt minutes from last meeting (clarkb, 19:03:47)
    2. ACTION: clarkb Followup with OpenStack on ELK retirement (clarkb, 19:04:40)
    3. ACTION: someone write spec to replace Cacti with Prometheus (clarkb, 19:06:44)
    4. https://review.opendev.org/797990 Stop updating Gerrit RDBMS for repo renames (fungi, 19:07:05)

  3. Topics (clarkb, 19:08:15)
  4. Eavesdrop and Limnoria (clarkb, 19:08:22)
  5. Gerrit Account Cleanup (clarkb, 19:11:33)
  6. Review Upgrade (clarkb, 19:14:04)
    1. https://etherpad.opendev.org/p/gerrit-upgrade-2021 Upgrade Checklist (clarkb, 19:14:15)

  7. Listserv upgrades (clarkb, 19:26:46)
  8. Draft matrix spec (clarkb, 19:28:26)
    1. https://review.opendev.org/796156 Draft matrix spec (clarkb, 19:28:36)

  9. gitea01 backups (clarkb, 19:32:12)
    1. http://paste.openstack.org/show/807046/ (ianw, 19:34:53)

  10. Scheduling Project Renames (clarkb, 19:39:52)
    1. https://review.opendev.org/c/opendev/system-config/+/797990/ (clarkb, 19:41:04)

  11. Open Discussion (clarkb, 19:43:47)
    1. https://review.opendev.org/797531 Switch docs from referencing Freenode to OFTC (fungi, 19:45:25)
    2. https://review.opendev.org/c/openstack/ptgbot/+/798025 (diablo_rojo, 19:45:59)
    3. https://review.opendev.org/c/openstack/project-config/+/798413 (ianw, 19:49:38)
    4. https://review.opendev.org/c/opendev/system-config/+/798400 (ianw, 19:51:15)


Meeting ended at 19:57:29 UTC (full logs).

Action items

  1. clarkb Followup with OpenStack on ELK retirement
  2. someone write spec to replace Cacti with Prometheus


Action items, by person

  1. clarkb
    1. clarkb Followup with OpenStack on ELK retirement


People present (lines said)

  1. clarkb (111)
  2. fungi (54)
  3. ianw (36)
  4. diablo_rojo (10)
  5. opendevmeet (3)
  6. corvus (1)
  7. mordred (1)


Generated by MeetBot 0.1.4.