#opendev-meeting: infra

Meeting started by clarkb at 19:04:42 UTC (full logs).

Meeting summary

    1. http://lists.opendev.org/pipermail/service-discuss/2021-April/000227.html Our Agenda (clarkb, 19:05:35)

  1. Announcements (clarkb, 19:05:42)
  2. Actions from last meeting (clarkb, 19:06:30)
    1. http://eavesdrop.openstack.org/meetings/infra/2021/infra.2021-04-13-19.01.txt minutes from last meeting (clarkb, 19:06:35)
    2. ACTION: fungi push changes to retire survey.o.o (clarkb, 19:07:18)
    3. ACTION: ianw push changes to retire pbx.o.o (clarkb, 19:07:49)

  3. Priority Efforts (clarkb, 19:07:59)
  4. OpenDev (clarkb, 19:08:03)
  5. Update Config Management (clarkb, 19:15:02)
  6. General Topics (clarkb, 19:17:21)
  7. Server Upgrades (clarkb, 19:17:31)
    1. https://etherpad.opendev.org/p/opendev-zookeeper-upgrade-2021 tracking progress there (clarkb, 19:18:10)

  8. survey.openstack.org (clarkb, 19:20:22)
  9. Debian Bullseye Images (clarkb, 19:21:12)
    1. https://review.opendev.org/c/zuul/nodepool/+/788028 (ianw, 19:26:14)
    2. https://review.opendev.org/c/zuul/nodepool/+/788028 (ianw, 19:26:17)

  10. Minor git-review release to support --no-thin (clarkb, 19:28:54)
  11. openEuler patches (clarkb, 19:31:47)
    1. https://review.opendev.org/c/opendev/system-config/+/784874 (ianw, 19:33:22)

  12. Open Discussion (clarkb, 19:49:33)


Meeting ended at 19:52:26 UTC (full logs).

Action items

  1. fungi push changes to retire survey.o.o
  2. ianw push changes to retire pbx.o.o


Action items, by person

  1. fungi
    1. fungi push changes to retire survey.o.o
  2. ianw
    1. ianw push changes to retire pbx.o.o


People present (lines said)

  1. clarkb (84)
  2. fungi (28)
  3. ianw (21)
  4. openstack (3)


Generated by MeetBot 0.1.4.