#opendev-meeting: infra

Meeting started by clarkb at 19:01:04 UTC (full logs).

Meeting summary

    1. http://lists.opendev.org/pipermail/service-discuss/2021-April/000203.html Our Agenda (clarkb, 19:01:11)

  1. Announcements (clarkb, 19:01:17)
  2. Actions from last meeting (clarkb, 19:02:42)
    1. http://eavesdrop.openstack.org/meetings/infra/2021/infra.2021-03-30-19.01.txt minutes from last meeting (clarkb, 19:02:53)
    2. ACTION: ianw Propose changes to retire pbx (clarkb, 19:05:03)

  3. Priority Efforts (clarkb, 19:05:44)
  4. OpenDev (clarkb, 19:05:50)
    1. https://review.opendev.org/c/opendev/system-config/+/784152 Upgrade Gerrit to 3.2.8 (clarkb, 19:05:55)

  5. Update Configuration Management (clarkb, 19:10:26)
  6. General topics (clarkb, 19:11:46)
  7. Server Upgrades (clarkb, 19:11:53)
    1. https://etherpad.opendev.org/p/opendev-zookeeper-upgrade-2021 discussion of options for zk upgrades (clarkb, 19:12:22)

  8. PTG planning (clarkb, 19:14:11)
  9. docs-old volume cleanup (clarkb, 19:15:58)
  10. planet.openstack.org retirement (clarkb, 19:16:22)
  11. tarballs ORD replication (clarkb, 19:16:57)
  12. Open Discussion (clarkb, 19:22:06)


Meeting ended at 19:30:30 UTC (full logs).

Action items

  1. ianw Propose changes to retire pbx


People present (lines said)

  1. clarkb (64)
  2. fungi (15)
  3. corvus (4)
  4. openstack (3)


Generated by MeetBot 0.1.4.