#opendev-meeting: infra

Meeting started by clarkb at 19:01:06 UTC (full logs).

Meeting summary

    1. http://lists.opendev.org/pipermail/service-discuss/2021-February/000179.html Our Agenda (clarkb, 19:01:19)

  1. Announcements (clarkb, 19:03:00)
  2. Actions from last meeting (clarkb, 19:03:38)
    1. http://eavesdrop.openstack.org/meetings/infra/2021/infra.2021-01-26-19.01.txt minutes from last meeting (clarkb, 19:03:44)
    2. ACTION: clarkb begin puppet -> ansible and xenial upgrade audit (clarkb, 19:04:08)
    3. ACTION: ianw figure out borg backups for wiki (clarkb, 19:05:00)

  3. Priority Efforts (clarkb, 19:05:16)
  4. OpenDev (clarkb, 19:05:22)
    1. http://lists.opendev.org/pipermail/service-discuss/2021-January/000161.html Clarkb appears to be the only nomination (clarkb, 19:05:51)
    2. https://etherpad.opendev.org/p/gerrit-user-consistency-2021 High level notes. (clarkb, 19:07:11)
    3. https://review.opendev.org/c/opendev/system-config/+/765021 Build 3.3 images (clarkb, 19:17:23)

  5. Update Config Management (clarkb, 19:21:14)
  6. General topics (clarkb, 19:24:20)
  7. OpenAFS cluster status (clarkb, 19:24:27)
  8. Bup and Borg Backups (clarkb, 19:26:31)
    1. https://review.opendev.org/c/opendev/system-config/+/773570 (clarkb, 19:26:55)

  9. Deploy a new refstack.openstack.org server (clarkb, 19:34:19)
    1. https://review.opendev.org/c/opendev/system-config/+/705258 (clarkb, 19:34:46)

  10. Picking up steam on Puppet -> Ansible rewrites (clarkb, 19:42:15)
  11. inmotion cloud openstack as a service (clarkb, 19:43:20)
  12. Open Discussion (clarkb, 19:45:13)
    1. https://review.opendev.org/773710 Switch to using v3-standard-8 flavors (fungi, 19:47:28)


Meeting ended at 19:57:12 UTC (full logs).

Action items

  1. clarkb begin puppet -> ansible and xenial upgrade audit
  2. ianw figure out borg backups for wiki


Action items, by person

  1. clarkb
    1. clarkb begin puppet -> ansible and xenial upgrade audit
  2. ianw
    1. ianw figure out borg backups for wiki


People present (lines said)

  1. clarkb (119)
  2. ianw (24)
  3. fungi (16)
  4. kopecmartin (6)
  5. zbr (4)
  6. openstack (3)


Generated by MeetBot 0.1.4.