#opendev-meeting: infra

Meeting started by clarkb at 19:01:04 UTC (full logs).

Meeting summary

    1. http://lists.opendev.org/pipermail/service-discuss/2020-July/000059.html Our Agenda (clarkb, 19:01:15)

  1. Announcements (clarkb, 19:01:44)
    1. https://www.openstack.org/summit Info on now virtual open infrastructure summit (clarkb, 19:02:57)
    2. http://lists.openstack.org/pipermail/openstack-discuss/2020-July/016098.html PTG date selection survey (clarkb, 19:03:45)

  2. Actions from last meeting (clarkb, 19:05:41)
    1. http://eavesdrop.openstack.org/meetings/infra/2020/infra.2020-07-21-19.01.txt minutes from last meeting (clarkb, 19:05:48)

  3. Specs approval (clarkb, 19:06:03)
    1. https://review.opendev.org/#/c/731838/ Authentication broker service (clarkb, 19:06:11)

  4. Priority Efforts (clarkb, 19:09:44)
  5. Update Config Management (clarkb, 19:09:51)
    1. ACTION: ianw Work on incorporating non OpenStack requirements into our python wheel caches. corvus willing to assist (clarkb, 19:31:55)

  6. OpenDev (clarkb, 19:32:33)
    1. http://lists.opendev.org/pipermail/service-announce/2020-July/000007.html Gerrit /p/ mirror deprecation. (clarkb, 19:32:53)
    2. https://review.opendev.org/#/c/743324/ Implement Gerrit /p/ mirror "removal" (clarkb, 19:33:10)

  7. General topics (clarkb, 19:36:20)
  8. Bup and Borg backups (clarkb, 19:36:28)
    1. https://review.opendev.org/741366 Adds borg backup support and needs review (clarkb, 19:36:46)
    2. https://review.opendev.org/#/c/743445/ (ianw, 19:37:51)
    3. https://review.opendev.org/#/c/743445/ (ianw, 19:38:02)
    4. https://review.opendev.org/743461 (ianw, 19:39:30)
    5. https://review.opendev.org/743470 (ianw, 19:39:40)

  9. GitHub 3rd Party CI (clarkb, 19:40:25)
    1. https://github.com/pyca/cryptography/issues/5339 (clarkb, 19:41:15)
    2. https://review.opendev.org/#/q/topic:opendev-3pci (clarkb, 19:42:10)

  10. Gerrit project CI rework from Google (clarkb, 19:48:01)
    1. https://docs.google.com/document/d/1v2ETifhRXpuYlahtnfIK-1KL3zStERvbnEa8sS1pTwk/edit# (corvus, 19:48:54)


Meeting ended at 20:05:15 UTC (full logs).

Action items

  1. ianw Work on incorporating non OpenStack requirements into our python wheel caches. corvus willing to assist


Action items, by person

  1. corvus
    1. ianw Work on incorporating non OpenStack requirements into our python wheel caches. corvus willing to assist
  2. ianw
    1. ianw Work on incorporating non OpenStack requirements into our python wheel caches. corvus willing to assist
  3. openstack
    1. ianw Work on incorporating non OpenStack requirements into our python wheel caches. corvus willing to assist


People present (lines said)

  1. clarkb (84)
  2. corvus (56)
  3. fungi (50)
  4. ianw (29)
  5. mordred (28)
  6. openstack (4)


Generated by MeetBot 0.1.4.