#openstack-meeting: infra

Meeting started by clarkb at 19:01:38 UTC (full logs).

Meeting summary

    1. http://lists.openstack.org/pipermail/openstack-infra/2020-March/006612.html Our Agenda (clarkb, 19:01:52)

  1. Announcements (clarkb, 19:02:11)
    1. http://lists.openstack.org/pipermail/foundation/2020-March/002854.html PTG going virtual (clarkb, 19:02:21)

  2. Actions from last meeting (clarkb, 19:08:50)
    1. http://eavesdrop.openstack.org/meetings/infra/2020/infra.2020-03-17-19.01.txt minutes from last meeting (clarkb, 19:09:15)

  3. Specs approval (clarkb, 19:10:45)
    1. https://review.opendev.org/#/c/710057/ xwiki for wikis (clarkb, 19:11:00)
    2. https://review.opendev.org/714189 meetpad (clarkb, 19:14:06)

  4. Priority Efforts (clarkb, 19:30:05)
  5. Update Config Management (clarkb, 19:30:12)
  6. OpenDev (clarkb, 19:38:21)
    1. https://review.opendev.org/714691 is small change that will run this in production (we do test it in checka nd gate too) just to be sure it doesn't cause problems unexpectedly later (clarkb, 19:39:17)
    2. ACTION: fungi Add new opendev meeting (and incident) channel (clarkb, 19:47:09)
    3. ACTION: fungi Add service-discuss@lists.opendev.org mailing list (clarkb, 19:48:44)

  7. General Topics (clarkb, 19:50:05)
  8. Open Discussion (clarkb, 19:54:21)


Meeting ended at 19:59:46 UTC (full logs).

Action items

  1. fungi Add new opendev meeting (and incident) channel
  2. fungi Add service-discuss@lists.opendev.org mailing list


Action items, by person

  1. fungi
    1. fungi Add new opendev meeting (and incident) channel
    2. fungi Add service-discuss@lists.opendev.org mailing list


People present (lines said)

  1. clarkb (102)
  2. corvus (44)
  3. fungi (42)
  4. mordred (41)
  5. ianw (6)
  6. frickler (5)
  7. openstack (3)
  8. diablo_rojo (1)


Generated by MeetBot 0.1.4.