#openstack-meeting: infra

Meeting started by clarkb at 19:01:04 UTC (full logs).

Meeting summary

    1. http://lists.openstack.org/pipermail/openstack-infra/2020-March/006609.html Our Agenda (clarkb, 19:01:19)

  1. Announcements (clarkb, 19:01:27)
    1. https://review.opendev.org/#/c/711106/ is the change to update the bot side of that if we think that is an ok plan (clarkb, 19:02:45)
    2. http://lists.openstack.org/pipermail/foundation/2020-March/002852.html OSF email on 2020 events (clarkb, 19:05:51)

  2. Actions from last meeting (clarkb, 19:08:57)
    1. http://eavesdrop.openstack.org/meetings/infra/2020/infra.2020-03-10-19.01.txt minutes from last meeting (clarkb, 19:09:05)

  3. Specs approval (clarkb, 19:09:20)
    1. https://review.opendev.org/#/c/710057/ xwiki for wikis (clarkb, 19:09:25)

  4. Priority Topics (clarkb, 19:29:34)
  5. OpenDev (clarkb, 19:29:40)
    1. http://lists.openstack.org/pipermail/openstack-infra/2020-March/006603.html OpenDev as OSF pilot project (clarkb, 19:29:46)
    2. https://review.opendev.org/#/c/710020/ Split OpenDev out of OpenStack governance. This change merged. (clarkb, 19:30:28)
    3. https://review.opendev.org/#/c/703488/ Update OpenDev docs with new Governance. Now we can merge this change. (clarkb, 19:30:47)

  6. Update Config Management (clarkb, 19:35:47)
  7. General Topics (clarkb, 19:46:36)
    1. ACTION: ianw cleanup static.openstack.org and files02.openstack.org resources that are no longer needed (now served by static.opendev.org) (clarkb, 19:51:09)

  8. Open Discussion (clarkb, 19:55:48)
    1. zuul-jobs could use reviews (clarkb, 19:57:22)


Meeting ended at 20:01:11 UTC (full logs).

Action items

  1. ianw cleanup static.openstack.org and files02.openstack.org resources that are no longer needed (now served by static.opendev.org)


Action items, by person

  1. ianw
    1. ianw cleanup static.openstack.org and files02.openstack.org resources that are no longer needed (now served by static.opendev.org)
  2. openstack
    1. ianw cleanup static.openstack.org and files02.openstack.org resources that are no longer needed (now served by static.opendev.org)


People present (lines said)

  1. clarkb (113)
  2. fungi (37)
  3. corvus (32)
  4. mnaser (20)
  5. mordred (19)
  6. frickler (6)
  7. AJaeger (5)
  8. ianw (4)
  9. openstack (3)
  10. zbr (3)
  11. Shrews (1)


Generated by MeetBot 0.1.4.