#openstack-meeting: infra

Meeting started by clarkb at 19:01:13 UTC (full logs).

Meeting summary

    1. http://lists.openstack.org/pipermail/openstack-infra/2020-February/006602.html Our Agenda (clarkb, 19:01:22)

  1. Announcements (clarkb, 19:02:08)
  2. Actions from last meeting (clarkb, 19:03:27)
    1. http://eavesdrop.openstack.org/meetings/infra/2020/infra.2020-02-18-19.01.txt minutes from last meeting (clarkb, 19:03:33)

  3. Specs (clarkb, 19:04:07)
    1. https://review.opendev.org/#/c/709579/ Spec for cleaning up python dev tools on our CI images. (clarkb, 19:04:24)
    2. https://etherpad.openstack.org/p/pTFF4U9Klz : clarkb writeup of major issues (clarkb, 19:05:55)
    3. https://review.opendev.org/707499 : discussion in comments (clarkb, 19:06:00)
    4. https://review.opendev.org/707513 : use venv for glean (clarkb, 19:06:04)
    5. https://review.opendev.org/707750 : use venv in project-config elements; drop pip-and-virtualenv inclusion from element and move to individual configs; add node type with no pip-and-virtualenv. this can be used for job testing. (clarkb, 19:06:10)
    6. https://review.opendev.org/#/c/709236/ Website activity stats (clarkb, 19:11:10)
    7. https://review.opendev.org/#/c/709382/ (ianw, 19:13:11)

  4. Priority Efforts (clarkb, 19:17:04)
  5. OpenDev (clarkb, 19:17:07)
    1. https://review.opendev.org/#/c/705807/ Upgrade Gitea to 1.11.1 (clarkb, 19:18:40)

  6. Update Config Management (clarkb, 19:22:17)
    1. https://review.opendev.org/#/c/709295/ (mordred, 19:26:01)
    2. https://review.opendev.org/#/c/709295/ Build a Gerrit 3.1 docker image (clarkb, 19:26:30)
    3. https://review.opendev.org/708975 Overhaul default welcome message for OpenDev (fungi, 19:28:58)

  7. General Topics (clarkb, 19:30:35)
    1. https://www.xwiki.org/xwiki/bin/view/Documentation/UserGuide/Features/ContentOrganization/ explains subwikis vs. nested pages (ttx, 19:35:39)
    2. ACTION: ttx write xwiki spec to capture POC questions (clarkb, 19:49:49)
    3. AGREED: ok for ttx to proceed with xwiki POC while we review the spec (clarkb, 19:50:11)
    4. https://review.opendev.org/#/c/709402/1 Move docs.opendev.org to static.opendev.org (clarkb, 19:53:17)
    5. https://review.opendev.org/#/q/status:open+topic:static-services (ianw, 19:54:21)
    6. https://review.opendev.org/#/q/status:open+topic:static-services Finish up static.openstack.org migration (clarkb, 19:55:13)

  8. Open Discussion (clarkb, 19:58:37)


Meeting ended at 20:00:08 UTC (full logs).

Action items

  1. ttx write xwiki spec to capture POC questions


Action items, by person

  1. ttx
    1. ttx write xwiki spec to capture POC questions


People present (lines said)

  1. clarkb (85)
  2. ttx (51)
  3. mordred (43)
  4. fungi (35)
  5. corvus (26)
  6. ianw (13)
  7. openstack (3)
  8. AJaeger (1)
  9. diablo_rojo (1)


Generated by MeetBot 0.1.4.