#openstack-meeting: infra

Meeting started by clarkb at 19:01:32 UTC (full logs).

Meeting summary

    1. http://lists.openstack.org/pipermail/openstack-infra/2019-September/006479.html Our Agenda (clarkb, 19:01:53)

  1. Announcements (clarkb, 19:03:10)
    1. AGREED: Cancel the meeting on September 24 (clarkb, 19:09:38)

  2. Actions from last meeting (clarkb, 19:10:13)
    1. http://eavesdrop.openstack.org/meetings/infra/2019/infra.2019-09-10-19.01.txt Meeting notes from last meeting (clarkb, 19:10:23)

  3. Specs Approval (clarkb, 19:13:08)
  4. Priority Efforts (clarkb, 19:17:16)
  5. OpenDev (clarkb, 19:17:19)
    1. https://docs.releng.linuxfoundation.org/en/latest/index.html is where I expected to find this info but not seeing it there (clarkb, 19:25:47)

  6. Update Config Management (clarkb, 19:34:43)
  7. General Topics (clarkb, 19:41:07)
    1. https://etherpad.openstack.org/p/static-services Still need volunteers there (clarkb, 19:43:06)
    2. https://etherpad.openstack.org/p/OpenDev-Shanghai-PTG-2019 Feel free to add PTG planning stuff there (clarkb, 19:57:55)

  8. Open Discussion (clarkb, 19:58:07)


Meeting ended at 20:00:30 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. clarkb (68)
  2. fungi (36)
  3. corvus (32)
  4. AJaeger (15)
  5. ianw (6)
  6. openstack (3)


Generated by MeetBot 0.1.4.