#openstack-meeting: infra

Meeting started by clarkb at 19:01:07 UTC (full logs).

Meeting summary

    1. http://lists.openstack.org/pipermail/openstack-infra/2019-August/006437.html Today'd Agenda (clarkb, 19:01:22)
    2. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting Edit the agenda at least 24 hours before our scheduled meeting to get items on the agenda (clarkb, 19:02:06)

  1. Announcements (clarkb, 19:02:34)
  2. Actions from last meeting (clarkb, 19:04:45)
    1. http://eavesdrop.openstack.org/meetings/infra/2019/infra.2019-07-30-19.01.txt minutes from last meeting (clarkb, 19:04:54)
    2. ACTION: clarkb Have gitea sshd logs recorded somewhere (clarkb, 19:07:18)

  3. Priority Efforts (clarkb, 19:08:45)
  4. OpenDev (clarkb, 19:08:56)
    1. https://etherpad.openstack.org/p/debugging-gitea08-OOM (clarkb, 19:09:35)
    2. https://review.opendev.org/674762 is the fix (corvus, 19:16:44)

  5. Update Config Management (clarkb, 19:20:04)
    1. https://review.opendev.org/674549 (ianw, 19:20:33)
    2. https://review.opendev.org/674550 (ianw, 19:20:42)
    3. https://review.opendev.org/671637 is the current hangup for that (corvus, 19:24:02)
    4. https://review.opendev.org/671637 Next step for CD'ing changes to DNS zones (clarkb, 19:26:11)

  6. Storyboard (clarkb, 19:28:20)
  7. General Topics (clarkb, 19:33:00)
    1. https://etherpad.openstack.org/p/OpenDev-Shanghai-PTG-2019 (clarkb, 19:57:19)

  8. Open Discussion (clarkb, 19:58:00)


Meeting ended at 20:00:23 UTC (full logs).

Action items

  1. clarkb Have gitea sshd logs recorded somewhere


Action items, by person

  1. clarkb
    1. clarkb Have gitea sshd logs recorded somewhere


People present (lines said)

  1. clarkb (116)
  2. corvus (44)
  3. fungi (35)
  4. mordred (16)
  5. diablo_rojo (9)
  6. ianw (9)
  7. mnaser (7)
  8. openstack (4)
  9. Shrews (2)
  10. donnyd (1)


Generated by MeetBot 0.1.4.