#openstack-meeting: infra

Meeting started by clarkb at 19:01:05 UTC (full logs).

Meeting summary

    1. http://lists.openstack.org/pipermail/openstack-infra/2019-July/006410.html Meeting Agenda (clarkb, 19:01:23)

  1. Actions from last meeting (clarkb, 19:01:38)
    1. http://eavesdrop.openstack.org/meetings/infra/2019/infra.2019-07-02-19.01.txt minutes from last meeting (clarkb, 19:01:44)
    2. ACTION: mordred create opendevadmin github account (clarkb, 19:03:27)
    3. ACTION: mordred clean up openstack-infra github org (clarkb, 19:03:34)
    4. http://lists.openstack.org/pipermail/openstack-discuss/2019-July/007607.html Assuming control of GitHub organizations (fungi, 19:03:42)

  2. Priority Efforts (clarkb, 19:08:36)
  3. OpenDev (clarkb, 19:08:42)
  4. Update Config Management (clarkb, 19:11:14)
    1. https://review.opendev.org/669752 Test job updates without explicit file matcher (clarkb, 19:12:04)

  5. Storyboard (clarkb, 19:19:06)
  6. General Topics (clarkb, 19:24:30)
  7. Open Discussion (clarkb, 19:43:40)


Meeting ended at 19:53:32 UTC (full logs).

Action items

  1. mordred create opendevadmin github account
  2. mordred clean up openstack-infra github org


Action items, by person

  1. mordred
    1. mordred create opendevadmin github account
    2. mordred clean up openstack-infra github org
  2. openstack
    1. mordred clean up openstack-infra github org


People present (lines said)

  1. clarkb (66)
  2. fungi (28)
  3. corvus (22)
  4. mordred (15)
  5. AJaeger (9)
  6. diablo_rojo (8)
  7. openstack (3)
  8. jroll (2)


Generated by MeetBot 0.1.4.