#openstack-meeting: infra

Meeting started by clarkb at 19:01:14 UTC (full logs).

Meeting summary

    1. http://lists.openstack.org/pipermail/openstack-infra/2019-July/006409.html Meeting Agenda (clarkb, 19:01:29)

  1. Announcements (clarkb, 19:01:37)
  2. Actions from last meeting (clarkb, 19:03:21)
    1. http://eavesdrop.openstack.org/meetings/infra/2019/infra.2019-06-25-19.01.txt minutes from last meeting (clarkb, 19:03:28)
    2. ACTION: mordred Set up opendevadmin github account (clarkb, 19:05:01)
    3. ACTION: morded clean up openstack-infra github org (clarkb, 19:05:12)

  3. Priority Efforts (clarkb, 19:06:04)
  4. Update Config Management (clarkb, 19:06:11)
    1. https://review.opendev.org/#/c/651390/ is related to that if we want to poke at a slightly less complex version of that CD thing first (clarkb, 19:21:17)

  5. OpenDev (clarkb, 19:24:07)
  6. Storyboard (clarkb, 19:32:08)
  7. General Topics (clarkb, 19:33:49)
    1. https://etherpad.openstack.org/p/201808-infra-server-upgrades-and-cleanup (clarkb, 19:33:57)
    2. https://review.opendev.org/#/c/655924/ (clarkb, 19:45:31)

  8. Open Discussion (clarkb, 19:48:24)


Meeting ended at 19:51:52 UTC (full logs).

Action items

  1. mordred Set up opendevadmin github account
  2. morded clean up openstack-infra github org


Action items, by person

  1. mordred
    1. mordred Set up opendevadmin github account
  2. openstack
    1. morded clean up openstack-infra github org


People present (lines said)

  1. clarkb (82)
  2. fungi (19)
  3. corvus (14)
  4. ianw (13)
  5. mordred (12)
  6. donnyd (6)
  7. openstack (3)
  8. mgagne (1)


Generated by MeetBot 0.1.4.