#openstack-meeting: infra

Meeting started by ianw at 19:01:09 UTC (full logs).

Meeting summary

    1. http://lists.openstack.org/pipermail/openstack-infra/2019-March/006298.html (ianw, 19:01:33)

  1. Announcements (ianw, 19:01:50)
  2. Actions from last meeting (ianw, 19:02:56)
    1. http://eavesdrop.openstack.org/meetings/infra/2019/infra.2019-03-19-19.01.html (ianw, 19:03:06)
    2. http://lists.openstack.org/pipermail/openstack-discuss/attachments/20190321/3a3989bb/attachment-0001.png (fungi, 19:05:00)
    3. http://lists.openstack.org/pipermail/openstack-discuss/2019-March/004122.html Strawman Schedule (fungi, 19:05:28)
    4. ACTION: clarkb double check infra ptg days published as thu/fri (ianw, 19:07:12)

  3. Specs Approval (ianw, 19:08:22)
  4. Priority Efforts (ianw, 19:09:22)
  5. Opendev (ianw, 19:12:32)
    1. https://review.openstack.org/#/c/645601/ (jroll, 19:15:23)
    2. https://storyboard.openstack.org/#!/story/2004627 (ianw, 19:17:10)

  6. Storyboard (ianw, 19:32:57)
    1. https://review.openstack.org/639760 (openstack/openstacksdk) Add support for generating form-post signatures (fungi, 19:34:14)

  7. General Topics (ianw, 19:43:52)
  8. PTG planning (ianw, 19:44:12)
    1. https://etherpad.openstack.org/2019-denver-ptg-infra-planning (ianw, 19:44:38)

  9. Open Discussion (ianw, 19:46:31)
    1. https://git.openstack.org/cgit/openstack-infra/system-config/tree/modules/openstack_project/manifests/cacti.pp#n64 (corvus, 20:01:49)
    2. https://opendev.org/openstack-infra/system-config/src/branch/master/modules/openstack_project/manifests/cacti.pp#L72-L76 Exec[cacti_import_xml] (fungi, 20:01:51)
    3. ACTION: frickler look into disk usage tracking, particularly of /opt on nodepool builders (ianw, 20:02:04)
    4. https://opendev.org/openstack-infra/system-config/src/branch/master/modules/openstack_project/files/cacti/create_graphs.sh (corvus, 20:02:38)
    5. https://opendev.org/openstack-infra/system-config/src/branch/master/modules/openstack_project/files/cacti/create_graphs.sh (corvus, 20:02:46)


Meeting ended at 20:04:02 UTC (full logs).

Action items

  1. clarkb double check infra ptg days published as thu/fri
  2. frickler look into disk usage tracking, particularly of /opt on nodepool builders


Action items, by person

  1. frickler
    1. frickler look into disk usage tracking, particularly of /opt on nodepool builders


People present (lines said)

  1. fungi (59)
  2. ianw (55)
  3. corvus (40)
  4. frickler (19)
  5. cmurphy (8)
  6. jroll (7)
  7. diablo_rojo_phon (4)
  8. openstack (3)
  9. dtroyer (2)
  10. jamesmcarthur (1)


Generated by MeetBot 0.1.4.