#openstack-meeting: infra

Meeting started by clarkb at 19:01:26 UTC (full logs).

Meeting summary

    1. http://lists.openstack.org/pipermail/openstack-infra/2019-March/006293.html (clarkb, 19:01:35)

  1. Announcements (clarkb, 19:01:41)
  2. Actions from last meeting (clarkb, 19:05:00)
    1. http://eavesdrop.openstack.org/meetings/infra/2019/infra.2019-03-05-19.01.txt minutes from last meeting (clarkb, 19:05:15)
    2. ACTION: ianw rotate backup server disks (clarkb, 19:05:52)

  3. Specs approval (clarkb, 19:06:53)
  4. Priority Efforts (clarkb, 19:08:10)
  5. Update Config Management (clarkb, 19:08:19)
  6. OpenDev (clarkb, 19:13:50)
    1. opendev gerrit repo migration announcement http://lists.openstack.org/pipermail/openstack-discuss/2019-March/003603.html (corvus, 19:14:10)
    2. jroll and dtroyer are POCs for openstack and starlingx respectively (corvus, 19:14:28)
    3. jroll, dtroyer, and roman_g are POCs for openstack, starlingx, and airship respectively (corvus, 19:15:17)
    4. jroll, dtroyer, roman_g, and corvus are POCs for openstack, starlingx, airship, and zuul respectively (corvus, 19:16:26)
    5. ACTION: each of the POCs come back with a list of repos that should be renamed when we (#openstack-infra) perform the migration (roman_g, 19:20:00)
    6. unofficial project move self-selection: https://ethercalc.openstack.org/opendev-transition (corvus, 19:24:05)
    7. opendev gerrit story https://storyboard.openstack.org/#!/story/2004627 (corvus, 19:36:16)
    8. tentative date for opendev migration: april 19 (corvus, 19:42:19)

  7. General Topics (clarkb, 19:46:55)
  8. Open Discussion (clarkb, 19:53:33)
    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (clarkb, 19:54:36)
    2. https://review.openstack.org/#/q/topic:opendev-gerrit+owner:iwienand (ianw, 19:59:04)
    3. https://review.openstack.org/#/c/642652/ is an example change from ianw's script btw (mordred, 20:14:56)


Meeting ended at 20:15:17 UTC (full logs).

Action items

  1. ianw rotate backup server disks
  2. each of the POCs come back with a list of repos that should be renamed when we (#openstack-infra) perform the migration


Action items, by person

  1. ianw
    1. ianw rotate backup server disks
  2. openstack
    1. each of the POCs come back with a list of repos that should be renamed when we (#openstack-infra) perform the migration


People present (lines said)

  1. clarkb (111)
  2. corvus (85)
  3. fungi (50)
  4. mordred (34)
  5. anteaya (27)
  6. ianw (17)
  7. roman_g (14)
  8. dhellmann (9)
  9. dtroyer (8)
  10. cmurphy (3)
  11. openstack (3)
  12. zbr (1)


Generated by MeetBot 0.1.4.