#openstack-meeting: infra

Meeting started by clarkb at 19:01:15 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (clarkb, 19:01:34)

  1. Announcements (clarkb, 19:01:44)
  2. Actions from last meeting (clarkb, 19:03:16)
    1. http://eavesdrop.openstack.org/meetings/infra/2018/infra.2018-07-10-19.01.txt minutes from last meeting (clarkb, 19:03:27)
    2. ACTION: ianw fungi Set up letsencrypt POC (clarkb, 19:05:25)

  3. Specs approval (clarkb, 19:05:34)
    1. https://review.openstack.org/565550 Containerized infra (clarkb, 19:05:43)
    2. https://review.openstack.org/582765 turn on future parser (puppet 4 parser) for review-dev.o.o (clarkb, 19:11:55)
    3. Puppet 4 work and openstack_project::server conversion to ansible can happen in parallel and are our prereqs. Once the ansible base playbook work is done we can parallelize per service container conversions (clarkb, 19:20:33)
    4. ACTION: mordred to begin work on openstack_project::server conversion to ansible with corvus helping (clarkb, 19:21:02)
    5. review topic:puppet-4 to help get the puppet work completed (clarkb, 19:21:31)

  4. Priority Efforts (clarkb, 19:23:29)
  5. Storyboard (clarkb, 19:23:38)
  6. General Topics (clarkb, 19:34:38)
    1. http://lists.openstack.org/pipermail/openstack-infra/2018-July/006020.html thread on moving zuul job logs into swift (clarkb, 19:37:34)

  7. Project Renames (clarkb, 19:53:39)
    1. Project renames tentatively scheduled for August 3 at 1600UTC. (clarkb, 19:57:12)

  8. Open Discussion (clarkb, 19:57:18)
    1. https://etherpad.openstack.org/p/mm3poc (fungi, 19:59:28)


Meeting ended at 20:03:15 UTC (full logs).

Action items

  1. ianw fungi Set up letsencrypt POC
  2. mordred to begin work on openstack_project::server conversion to ansible with corvus helping


Action items, by person

  1. corvus
    1. mordred to begin work on openstack_project::server conversion to ansible with corvus helping
  2. fungi
    1. ianw fungi Set up letsencrypt POC
  3. ianw
    1. ianw fungi Set up letsencrypt POC
  4. mordred
    1. mordred to begin work on openstack_project::server conversion to ansible with corvus helping


People present (lines said)

  1. clarkb (88)
  2. fungi (29)
  3. mordred (24)
  4. corvus (20)
  5. cmurphy (13)
  6. ssbarnea1 (8)
  7. openstack (3)
  8. ianw (2)
  9. Shrews (2)
  10. mrmartin (1)


Generated by MeetBot 0.1.4.