#openstack-meeting: infra

Meeting started by clarkb at 19:01:25 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (clarkb, 19:01:38)

  1. Announcements (clarkb, 19:01:54)
    1. Gerrit server upgrade to Xenial on May 3, 2018 (clarkb, 19:04:33)
    2. OpenDev social media push if you want to help promote it (clarkb, 19:04:54)

  2. Actions from last meeting (clarkb, 19:05:40)
    1. http://eavesdrop.openstack.org/meetings/infra/2018/infra.2018-04-03-19.01.txt minutes from last meeting (clarkb, 19:05:48)

  3. Specs Approval (clarkb, 19:07:20)
    1. https://review.openstack.org/349831 Survery service spec (clarkb, 19:08:38)
    2. https://review.openstack.org/550550 IRC discoverability spec (clarkb, 19:08:52)

  4. Priority Efforts (clarkb, 19:09:00)
  5. Storyboard (clarkb, 19:09:05)
  6. New Priority Efforts (clarkb, 19:11:12)
    1. https://galaxy.ansible.com/list#/roles?page=1&page_size=10&autocomplete=etherpad%20lite (corvus, 19:29:18)

  7. General Topics (clarkb, 19:31:56)
    1. AGREED: Spec out third party ci tooling as its own tool and solicit feedback from third party ci operators. (clarkb, 19:50:09)

  8. Open Discussion (clarkb, 19:51:43)
    1. https://review.openstack.org/#/c/557979/ is the current stand up a survey server patch (anteaya, 19:52:12)


Meeting ended at 20:00:55 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. clarkb (94)
  2. fungi (37)
  3. corvus (36)
  4. mordred (36)
  5. anteaya (34)
  6. pabelanger (17)
  7. ianw (16)
  8. openstack (3)


Generated by MeetBot 0.1.4.