#openstack-meeting: infra

Meeting started by clarkb at 19:01:23 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (clarkb, 19:01:52)

  1. Announcements (clarkb, 19:02:15)
  2. Actions from last meeting (clarkb, 19:07:25)
    1. http://eavesdrop.openstack.org/meetings/infra/2018/infra.2018-03-27-19.03.txt (clarkb, 19:08:04)

  3. Specs Approval (clarkb, 19:08:42)
    1. https://review.openstack.org/#/c/557772/ mark zuul v3 spec as done (clarkb, 19:09:41)
    2. https://review.openstack.org/#/c/555104/ Amend minor detail on git repo hosting for top level project hosting (clarkb, 19:10:03)
    3. https://review.openstack.org/#/c/557979 implementation of survey spec (clarkb, 19:10:16)

  4. Priority Efforts (clarkb, 19:13:30)
  5. General Topics (clarkb, 19:24:10)
    1. https://etherpad.openstack.org/p/review01-xenial-upgrade Ubuntu Xenial move for production Gerrit (fungi, 19:27:53)
    2. AGREED: Upgrade review.o.o's control plane server to Xenial at 2000UTC May 2, 2018 (clarkb, 19:29:38)
    3. https://review.openstack.org/#/c/555633 Get the gerrit jobs working again (clarkb, 19:30:35)
    4. http://eavesdrop.openstack.org/irclogs/%23openstack-infra/%23openstack-infra.2018-04-01.log.html#t2018-04-01T16:39:49 (dmsimard, 19:37:56)
    5. http://eavesdrop.openstack.org/irclogs/%23openstack-operators/%23openstack-operators.2018-04-01.log.html#t2018-04-01T16:59:48 (dmsimard, 19:38:02)
    6. http://specs.openstack.org/openstack-infra/infra-specs/specs/irc.html This spec needs volunteers which will help us be in a better position to update our IRC bots to address these issues when they happen (clarkb, 19:47:31)

  6. Open Discussion (clarkb, 19:53:34)
    1. https://www.youtube.com/watch?v=6gTsL7E7U7Q&t=1697 dmsimard did a talk on how to help infra (clarkb, 19:54:10)
    2. https://review.openstack.org/#/q/topic:emit-job-header-nodes is a way we could start printing nodepool info in jobs again, if people are interested (pabelanger, 19:54:41)
    3. https://review.openstack.org/#/q/topic:fedora-27 is also needed to migrate jobs from fedora-26 to fedora-27, would like some help landing that too (pabelanger, 19:55:55)


Meeting ended at 20:00:13 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. clarkb (88)
  2. fungi (55)
  3. anteaya (33)
  4. pabelanger (21)
  5. corvus (21)
  6. dmsimard (18)
  7. Regget (12)
  8. jlvillal (5)
  9. mordred (3)
  10. ianw (3)
  11. openstack (3)


Generated by MeetBot 0.1.4.