#openstack-meeting: infra

Meeting started by clarkb at 19:01:27 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (clarkb, 19:02:19)

  1. Announcements (clarkb, 19:03:17)
    1. https://etherpad.openstack.org/p/infra-rocky-ptg PTG Brainstorming (clarkb, 19:03:45)
    2. https://ethercalc.openstack.org/cvro305izog2 Rough PTG Schedule (clarkb, 19:04:00)
    3. https://ethercalc.openstack.org/pqhemnrgnz7t PTG team dinner sign up (clarkb, 19:06:16)

  2. Actions from last meeting (clarkb, 19:07:09)
    1. http://eavesdrop.openstack.org/meetings/infra/2018/infra.2018-02-13-19.01.txt minutes from last meeting (clarkb, 19:07:18)
    2. ACTION: clarkb actually clean up specs (clarkb, 19:07:47)

  3. Priority Efforts (clarkb, 19:10:07)
  4. Zuul v3 (clarkb, 19:10:15)
    1. tc resolution about reporting on github https://review.openstack.org/545065 (corvus, 19:21:21)
    2. infra manual update about reporting on github https://review.openstack.org/545077 (corvus, 19:21:38)

  5. General Topics (clarkb, 19:26:16)
    1. https://review.openstack.org/#/c/546025/ (ianw, 19:27:17)
    2. https://review.openstack.org/546027 (ianw, 19:28:00)

  6. Open Discussion (clarkb, 19:30:59)
    1. https://review.openstack.org/497948/ make apache vhost change application more graceful (clarkb, 19:44:42)


Meeting ended at 19:48:09 UTC (full logs).

Action items

  1. clarkb actually clean up specs


Action items, by person

  1. clarkb
    1. clarkb actually clean up specs


People present (lines said)

  1. clarkb (51)
  2. corvus (29)
  3. pabelanger (19)
  4. fungi (14)
  5. ianw (13)
  6. persia (3)
  7. openstack (3)
  8. AJaeger (2)
  9. dmsimard (1)
  10. tobiash (1)


Generated by MeetBot 0.1.4.