#openstack-meeting: infra

Meeting started by clarkb at 19:01:06 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (clarkb, 19:01:18)

  1. Announcements (clarkb, 19:01:29)
    1. https://etherpad.openstack.org/p/infra-rocky-ptg PTG Brainstorming (clarkb, 19:01:35)

  2. Actions from last meeting (clarkb, 19:03:25)
    1. http://eavesdrop.openstack.org/meetings/infra/2018/infra.2018-02-06-19.01.txt minutes from last meeting (clarkb, 19:03:32)
    2. ACTION: clarkb actually clean up specs (clarkb, 19:04:00)

  3. Specs Approval (clarkb, 19:04:32)
  4. Priority Efforts (clarkb, 19:08:16)
  5. Zuul v3 (clarkb, 19:08:27)
    1. https://help.launchpad.net/Packaging/PPA (pabelanger, 19:18:50)
    2. https://launchpad.net/~openstack-ci-core/+activate-ppa Activate a New “OpenStack CI Core” team Personal Package Archive (fungi, 19:19:21)
    3. ACTION: ianw set up afs ppa for arm and hwe kernels (clarkb, 19:23:41)

  6. General Topics (clarkb, 19:36:19)
  7. open discussion (clarkb, 19:57:21)
    1. https://review.openstack.org/542422/ is something nodepool related to help better manage our min-ready nodes. If people are maybe interested in reviewing (pabelanger, 19:58:39)


Meeting ended at 20:01:18 UTC (full logs).

Action items

  1. clarkb actually clean up specs
  2. ianw set up afs ppa for arm and hwe kernels


Action items, by person

  1. clarkb
    1. clarkb actually clean up specs
  2. ianw
    1. ianw set up afs ppa for arm and hwe kernels


People present (lines said)

  1. clarkb (85)
  2. fungi (43)
  3. pabelanger (40)
  4. corvus (31)
  5. ianw (30)
  6. gema (14)
  7. dmsimard (13)
  8. AJaeger (3)
  9. openstack (3)
  10. tobiash (2)


Generated by MeetBot 0.1.4.