#openstack-meeting: infra

Meeting started by clarkb at 19:01:45 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (clarkb, 19:02:23)

  1. Announcements (clarkb, 19:02:55)
    1. https://etherpad.openstack.org/p/infra-rocky-ptg PTG Brainstorming (clarkb, 19:03:28)

  2. Actions from last meeting (clarkb, 19:04:48)
    1. http://eavesdrop.openstack.org/meetings/infra/2018/infra.2018-01-30-19.01.txt Notes from last meeting (clarkb, 19:05:10)
    2. ACTION: clarkb clear out old infra specs (clarkb, 19:06:55)

  3. Specs approval (clarkb, 19:07:26)
  4. Priority Efforts (clarkb, 19:08:30)
  5. Zuul v3 (clarkb, 19:08:36)
    1. https://packages.ubuntu.com/xenial/linux-image-4.13.0-32-generic xenial package page for linux-image-4.13.0-32-generic (fungi, 19:20:33)
    2. https://etherpad.openstack.org/p/HRUjBTyabM for info on zuul outage today (clarkb, 19:25:09)

  6. General Topics (clarkb, 19:25:28)
    1. http://lists.openstack.org/pipermail/openstack-infra/2018-February/005817.html (ianw, 19:26:59)

  7. Project Renames (clarkb, 19:34:11)
  8. Open Discussion (clarkb, 19:42:15)
    1. https://wiki.openafs.org/devel/LinuxKAFSNotes/ (ianw, 19:54:45)


Meeting ended at 19:59:11 UTC (full logs).

Action items

  1. clarkb clear out old infra specs


Action items, by person

  1. clarkb
    1. clarkb clear out old infra specs


People present (lines said)

  1. clarkb (78)
  2. fungi (40)
  3. corvus (31)
  4. ianw (20)
  5. dmsimard (10)
  6. pabelanger (6)
  7. hrw (4)
  8. openstack (4)
  9. AJaeger (2)
  10. mordred (2)
  11. Shrews (1)


Generated by MeetBot 0.1.4.