#openstack-meeting: infra

Meeting started by clarkb at 19:01:14 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (clarkb, 19:01:32)

  1. Announcements (clarkb, 19:01:42)
  2. Actions from last meeting (clarkb, 19:05:02)
    1. http://eavesdrop.openstack.org/meetings/infra/2017/infra.2017-11-28-19.00.txt Minutes from last meeting (clarkb, 19:05:16)
    2. ACTION: fungi delete jenkins account -1 verify votes from open changes in gerrit and announce it (fungi, 19:12:29)

  3. Specs approval (clarkb, 19:13:05)
    1. https://review.openstack.org/#/c/524024/ Top level project hosting (clarkb, 19:13:16)
    2. AGREED: review project hosting spec this week so that we can bring it up for approval votes next week (clarkb, 19:33:09)

  4. Priority Efforts (clarkb, 19:34:36)
  5. Zuul v3 (clarkb, 19:34:42)
  6. General topics (clarkb, 19:36:17)
    1. https://ethercalc.openstack.org/mz3gyl7kn62d (clarkb, 19:37:16)
    2. AGREED: Next week, R-11, virtual sprint to upgrade control plane and onboard new roots. Dmsimard and frickler can work with existing infra-roots to schedule times that work for paired rooting (clarkb, 19:53:19)

  7. open discussion (clarkb, 19:54:10)
    1. https://review.openstack.org/520320 (ianw, 19:55:36)
    2. http://lists.openstack.org/pipermail/foundation/2017-December/002541.html mentions plans to focus the 2018 opendev event on ci/cd (that's us!) (fungi, 19:58:54)


Meeting ended at 20:00:58 UTC (full logs).

Action items

  1. fungi delete jenkins account -1 verify votes from open changes in gerrit and announce it


Action items, by person

  1. fungi
    1. fungi delete jenkins account -1 verify votes from open changes in gerrit and announce it


People present (lines said)

  1. clarkb (86)
  2. fungi (45)
  3. dmsimard (30)
  4. jeblair (28)
  5. pabelanger (23)
  6. ianw (9)
  7. jlvillal (8)
  8. frickler (6)
  9. jbryce (5)
  10. mordred (5)
  11. openstack (3)
  12. Shrews (1)


Generated by MeetBot 0.1.4.