#openstack-meeting: infra

Meeting started by clarkb at 19:00:32 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (clarkb, 19:01:25)

  1. Announcements (clarkb, 19:02:31)
  2. Actions from last meeting (clarkb, 19:04:58)
    1. http://eavesdrop.openstack.org/meetings/infra/2017/infra.2017-11-21-19.01.txt Minutes from last meeting (clarkb, 19:05:08)

  3. General topics (clarkb, 19:07:00)
  4. Zanata 4 upgrade (clarkb, 19:07:11)
    1. https://review.openstack.org/#/c/506795/ initial change needed for zanata upgrade work (clarkb, 19:07:22)

  5. Priority Efforts (clarkb, 19:11:35)
  6. Zuul v3 (clarkb, 19:11:50)
    1. https://review.openstack.org/513506/ remove z-c shim from base job is ready for review now (clarkb, 19:13:55)
    2. The retired "Jenkins" account has been removed from the Continuous Integration Tools group in Gerrit now (fungi, 19:16:50)
    3. ACTION: fungi send an announcement about the removal of Jenkins from Continuous Integration Tools (fungi, 19:17:25)
    4. http://lists.openstack.org/pipermail/openstack-infra/2017-November/005688.html for details on third party CI for zuul-jobs (clarkb, 19:17:50)
    5. https://review.openstack.org/#/q/topic:ara-sqlite-middleware changes to run ara out of sqlite db using middleware. Will cut down on inode use on the logs server hopefully allowing us to add ara to successful jobs again (clarkb, 19:39:49)
    6. http://lists.openstack.org/pipermail/openstack-infra/2017-November/005695.html ml thread on merging feature branches back into master on nodepool and zuul repos and shifting dev work to those branches (clarkb, 19:41:45)

  7. open discussion (clarkb, 19:53:16)


Meeting ended at 20:00:12 UTC (full logs).

Action items

  1. fungi send an announcement about the removal of Jenkins from Continuous Integration Tools


Action items, by person

  1. fungi
    1. fungi send an announcement about the removal of Jenkins from Continuous Integration Tools


People present (lines said)

  1. clarkb (67)
  2. dmsimard (35)
  3. jeblair (30)
  4. fungi (29)
  5. pabelanger (17)
  6. mmedvede (6)
  7. tobiash (5)
  8. AJaeger (4)
  9. frickler (3)
  10. ianw (3)
  11. mordred (3)
  12. openstack (3)
  13. rcarrillocruz (1)
  14. diablo_rojo_phon (1)


Generated by MeetBot 0.1.4.