#openstack-meeting: infra

Meeting started by clarkb at 19:00:10 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (clarkb, 19:01:02)

  1. Announcements (clarkb, 19:01:11)
    1. Summit in two weeks (clarkb, 19:01:27)
    2. You probably need a Visa if you don't have one yet (clarkb, 19:02:14)
    3. No meeting November 7 (clarkb, 19:03:36)

  2. Actions from last meeting (clarkb, 19:04:55)
    1. http://eavesdrop.openstack.org/meetings/infra/2017/infra.2017-10-17-19.00.txt Minutes from last meeting (clarkb, 19:05:02)
    2. ACTION: fungi Document secrets backup policy (clarkb, 19:05:35)
    3. ACTION: ianw Work to backup zuulv3 secret's keys (clarkb, 19:06:15)

  3. Priority Efforts (clarkb, 19:07:00)
  4. Zuul v3 (clarkb, 19:07:06)
  5. General topics (clarkb, 19:41:22)
  6. IRC highlight string for project-config cores (clarkb, 19:41:32)
    1. AGREED: Add both config-core and project-config-core highlights to irc clients (clarkb, 19:43:49)

  7. Remove old/EOL branches (clarkb, 19:44:39)
  8. Sydney team evening ideas (clarkb, 19:52:38)
    1. https://ethercalc.openstack.org/lx7zv5denrb9 (clarkb, 19:53:05)
    2. X on ethercalc means you are available that night for team thing (clarkb, 19:55:38)

  9. Project Renames (clarkb, 19:55:46)
    1. https://etherpad.openstack.org/p/rename-2017-10-20 (ianw, 19:56:29)

  10. Open Discussion (clarkb, 19:57:31)


Meeting ended at 19:59:08 UTC (full logs).

Action items

  1. fungi Document secrets backup policy
  2. ianw Work to backup zuulv3 secret's keys


Action items, by person

  1. fungi
    1. fungi Document secrets backup policy
  2. ianw
    1. ianw Work to backup zuulv3 secret's keys


People present (lines said)

  1. clarkb (92)
  2. jeblair (61)
  3. AJaeger (36)
  4. fungi (30)
  5. dhellmann (21)
  6. ianw (14)
  7. Shrews (5)
  8. openstack (4)
  9. tobiash (1)
  10. Zara (1)


Generated by MeetBot 0.1.4.