#openstack-meeting: infra

Meeting started by clarkb at 19:00:13 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (clarkb, 19:00:43)

  1. Announcements (clarkb, 19:01:17)
  2. Priority Efforts (clarkb, 19:06:10)
  3. Zuul v3 (clarkb, 19:06:15)
    1. AGREED: Document that we are not serving as backups for $project secrets. Backup the keys so that breakage on infra end doesn't force everyone to reencrypt their secrets. (clarkb, 19:16:32)
    2. ACTION: fungi write up docs for secret backup policy (clarkb, 19:21:14)
    3. ACTION: ianw look into backing up zuul secrets (clarkb, 19:21:24)
    4. https://review.openstack.org/378046 (fungi, 19:35:09)
    5. AGREED: Keep old servers and config around for another week. Migrate scripts used from jenkins/scripts into playbooks. Send email now telling people we plan to completely delete v2 (as much as you can with git) next week and to speak up now with concerns. (clarkb, 19:35:54)

  4. General Topics (clarkb, 19:41:26)
  5. Ansible swap setup (clarkb, 19:41:34)
    1. https://review.openstack.org/#/c/499467/ (clarkb, 19:41:43)

  6. Unbound setup (clarkb, 19:49:13)
    1. https://review.openstack.org/#/c/512153/ (clarkb, 19:49:23)

  7. Nominated new config cores (clarkb, 19:53:19)
  8. Project Renames (clarkb, 19:55:17)
    1. AGREED: project renaming to commence at 2000UTC Friday 10/20 (clarkb, 20:06:22)

  9. open discussion (clarkb, 20:06:27)


Meeting ended at 20:10:07 UTC (full logs).

Action items

  1. fungi write up docs for secret backup policy
  2. ianw look into backing up zuul secrets


Action items, by person

  1. fungi
    1. fungi write up docs for secret backup policy
  2. ianw
    1. ianw look into backing up zuul secrets


People present (lines said)

  1. clarkb (115)
  2. jeblair (58)
  3. fungi (57)
  4. ianw (41)
  5. pabelanger (30)
  6. dmsimard (26)
  7. AJaeger (15)
  8. persia (7)
  9. openstack (6)
  10. SamYaple (3)
  11. tobiash (3)
  12. jlvillal (2)


Generated by MeetBot 0.1.4.