#openstack-meeting: infra

Meeting started by clarkb at 19:00:09 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (clarkb, 19:00:24)

  1. Announcements (clarkb, 19:00:33)
  2. Actions from last meeting (clarkb, 19:01:32)
  3. Specs approval (clarkb, 19:02:08)
  4. Priority Efforts (clarkb, 19:02:58)
  5. Zuul v3 (clarkb, 19:03:05)
    1. https://review.openstack.org/#/q/topic:zuulv3-multinode (dmsimard, 19:09:58)
    2. https://review.openstack.org/#/c/504968 Zuulv3 job migration scripting (clarkb, 19:11:57)
    3. https://review.openstack.org/#/q/topic:zuulv3-multinode Native zuulv3 multinode jobs (clarkb, 19:12:09)
    4. https://etherpad.openstack.org/p/zuulv3-roadmap rough draft post-cutover roadmap (jeblair, 19:12:47)
    5. https://review.openstack.org/#/q/topic:zuulv3-migration Also for migration scripting (clarkb, 19:13:38)
    6. ACTION: everyone use 'zuulv3' as the topic for any patch not on a feature/zuulv3 branch, that would be great. on feature/zuulv3, a topic *other than* zuulv3 is helpful. (clarkb, 19:16:03)
    7. https://review.openstack.org/#/q/intopic:zuulv3 for everything zuulv3 related (clarkb, 19:18:19)
    8. http://lists.openstack.org/pipermail/openstack-dev/2017-September/122241.html Zuulv3 rollout plans email (clarkb, 19:21:10)
    9. http://logs.openstack.org/79/505379/1/check/zuul-migrate/06587d2/playbooks/legacy/manila-tempest-minimal-dsvm-lvm-centos-7/run.yaml (mordred, 19:31:43)
    10. ACTION: mordred update infra-manual documentation on what to do with migrated zuulv3 jobs (clarkb, 19:34:31)

  6. Gerrit 2.13 Upgrade (clarkb, 19:37:05)
    1. https://etherpad.openstack.org/p/gerrit-2.13-issues (clarkb, 19:38:42)

  7. PTG recap (clarkb, 19:46:33)
  8. Infracloud (clarkb, 19:46:39)
  9. PTG recap (clarkb, 19:48:44)
  10. Open Discussion (clarkb, 19:53:25)
    1. ACTION: ianw Work with tonyb to coordinate old stable branch removal from projects (clarkb, 19:58:45)


Meeting ended at 19:59:18 UTC (full logs).

Action items

  1. everyone use 'zuulv3' as the topic for any patch not on a feature/zuulv3 branch, that would be great. on feature/zuulv3, a topic *other than* zuulv3 is helpful.
  2. mordred update infra-manual documentation on what to do with migrated zuulv3 jobs
  3. ianw Work with tonyb to coordinate old stable branch removal from projects


Action items, by person

  1. ianw
    1. ianw Work with tonyb to coordinate old stable branch removal from projects
  2. mordred
    1. mordred update infra-manual documentation on what to do with migrated zuulv3 jobs


People present (lines said)

  1. clarkb (83)
  2. jeblair (44)
  3. mordred (32)
  4. dmsimard (18)
  5. fungi (16)
  6. AJaeger (13)
  7. ianw (5)
  8. openstack (3)
  9. Shrews (3)
  10. pabelanger (1)
  11. jlk (1)


Generated by MeetBot 0.1.4.