#openstack-meeting: infra

Meeting started by clarkb at 19:01:10 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (clarkb, 19:01:20)

  1. Announcements (clarkb, 19:01:55)
    1. The PTG is next week (clarkb, 19:02:09)
    2. https://etherpad.openstack.org/p/infra-ptg-queens (clarkb, 19:02:20)
    3. https://ttx.re/queens-ptg.html for general PTG info on what to expect (clarkb, 19:02:31)
    4. Queens Cycle signing key ready for attestation (clarkb, 19:03:29)
    5. https://sks-keyservers.net/pks/lookup?op=vindex&search=0x4c8b8b5a694f612544b3b4bac52f01a3fbdb9949&fingerprint=on Queens Cycle signing key (clarkb, 19:03:36)
    6. http://docs.openstack.org/infra/system-config/signing.html#attestation attestation process (clarkb, 19:03:41)

  2. Actions from last meeting (clarkb, 19:04:47)
    1. ACTION: ianw upgrade mirror-update server and bandersnatch (clarkb, 19:06:07)
    2. ACTION: clarkb update infracloud docs to include ssl setup info (clarkb, 19:07:02)

  3. Specs approval (clarkb, 19:07:35)
    1. https://review.openstack.org/#/c/492287/ (clarkb, 19:07:50)

  4. Priority Efforts (clarkb, 19:10:53)
    1. https://etherpad.openstack.org/p/gerrit-2.13.-upgrade-steps (clarkb, 19:11:35)

  5. Zuulv3 (clarkb, 19:12:08)
    1. https://etherpad.openstack.org/p/zuulv3-pre-ptg (clarkb, 19:13:07)
    2. https://review.openstack.org/#/c/500202/ devstack zuulv3 native job (clarkb, 19:17:16)
    3. jobs that use special slaves https://etherpad.openstack.org/p/zuulv3-special-jobs (jeblair, 19:21:52)
    4. https://etherpad.openstack.org/p/zuulv3-special-jobs subset of zuulv3 cutover prep work, specifically for jobs that run on special nodes (clarkb, 19:22:59)
    5. https://review.openstack.org/#/c/500320 and https://review.openstack.org/#/c/489719 (mordred, 19:25:28)
    6. https://review.openstack.org/#/c/500320 is a must-have - or a different impl is - it's a thing we missed in our original tox job - which is upper-constraints handling (mordred, 19:25:58)
    7. https://review.openstack.org/#/c/500320 constraints handling in tox jobs (clarkb, 19:26:15)
    8. infra-manual zuulv3 migration docs https://review.openstack.org/500218 (jeblair, 19:36:49)

  6. PTG team dinner (clarkb, 19:51:30)
  7. Project renames (clarkb, 19:53:16)
    1. https://review.openstack.org/#/c/500768 (clarkb, 19:53:27)

  8. Open Discussion (clarkb, 19:55:16)
    1. https://etherpad.openstack.org/p/GoqkPTucMK infra addition to tc's top 5 help wanted (fungi, 19:55:29)


Meeting ended at 19:59:17 UTC (full logs).

Action items

  1. ianw upgrade mirror-update server and bandersnatch
  2. clarkb update infracloud docs to include ssl setup info


Action items, by person

  1. clarkb
    1. clarkb update infracloud docs to include ssl setup info
  2. ianw
    1. ianw upgrade mirror-update server and bandersnatch


People present (lines said)

  1. jeblair (84)
  2. clarkb (67)
  3. mordred (59)
  4. fungi (27)
  5. pabelanger (20)
  6. Shrews (5)
  7. openstack (4)
  8. ianw (3)


Generated by MeetBot 0.1.4.