#openstack-meeting: infra

Meeting started by clarkb at 19:03:42 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (clarkb, 19:03:51)

  1. Announcements (clarkb, 19:04:03)
  2. Actions from last meeting (clarkb, 19:06:46)
    1. http://eavesdrop.openstack.org/meetings/infra/2017/infra.2017-08-15-19.03.txt Minutes from last meeting (clarkb, 19:06:59)
    2. ACTION: fungi get switchport counts for infra-cloud (clarkb, 19:08:58)
    3. ACTION: clarkb send reminder of Gerrit upgrade after the PTG to the dev mailing list (clarkb, 19:09:08)
    4. ACTION: ianw upgrade mirror-update server and bandersnatch (clarkb, 19:09:41)

  3. Specs approval (clarkb, 19:10:11)
    1. https://review.openstack.org/#/c/462207/ is an update to the zuulv3 spec around zuul's handling of ssh keys (clarkb, 19:10:41)
    2. https://review.openstack.org/#/c/492287/ mark gerrit contact store spec as completed (clarkb, 19:13:40)

  4. Priority Efforts (clarkb, 19:16:33)
  5. General topics (clarkb, 19:18:09)
    1. http://logstash.openstack.org/#/dashboard/file/logstash.json?query=message:%5C%22THESE%20PACKAGES%20DO%20NOT%20MATCH%20THE%20HASHES%20FROM%20THE%20REQUIREMENTS%20FILE.%5C%22%20AND%20tags:%5C%22console%5C%22%20AND%20voting:1&from=864000s for query on pip hash mismatch (clarkb, 19:20:38)
    2. https://etherpad.openstack.org/p/mirror-xenial for finishing up mirror upgrades (clarkb, 19:20:50)
    3. ACTION: clarkb follow up on ovh account situation and make sure mirrors get rebuilt there as xenial (clarkb, 19:25:21)
    4. https://review.openstack.org/#/c/496310/ should fix unbound for suse if people can review that today (clarkb, 19:27:24)
    5. https://review.openstack.org/#/c/496341/1 is alternate suse fix (clarkb, 19:27:38)

  6. Open discussion (clarkb, 19:31:54)
    1. https://review.openstack.org/#/q/status:open+topic:refactor-infra-beaker mass approval revuest to reduce the need for mass updates (clarkb, 19:36:13)


Meeting ended at 19:45:32 UTC (full logs).

Action items

  1. fungi get switchport counts for infra-cloud
  2. clarkb send reminder of Gerrit upgrade after the PTG to the dev mailing list
  3. ianw upgrade mirror-update server and bandersnatch
  4. clarkb follow up on ovh account situation and make sure mirrors get rebuilt there as xenial


Action items, by person

  1. clarkb
    1. clarkb send reminder of Gerrit upgrade after the PTG to the dev mailing list
    2. clarkb follow up on ovh account situation and make sure mirrors get rebuilt there as xenial
  2. ianw
    1. ianw upgrade mirror-update server and bandersnatch


People present (lines said)

  1. clarkb (70)
  2. pabelanger (16)
  3. ianw (15)
  4. jeblair (6)
  5. cmurphy (5)
  6. openstack (3)
  7. Shrews (2)
  8. dmsimard (1)
  9. mordred (1)


Generated by MeetBot 0.1.4.