#openstack-meeting: infra

Meeting started by fungi at 19:02:50 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (fungi, 19:03:00)

  1. Announcements (fungi, 19:03:07)
    1. Many thanks to AJaeger (Andreas Jaeger) for agreeing to take on core reviewer duties for the infra-manual repo! (fungi, 19:03:18)
    2. Many thanks to SpamapS (Clint Byrum) for agreeing to take on core reviewer duties for the nodepool and zuul repos! (fungi, 19:03:30)

  2. Actions from last meeting (fungi, 19:03:51)
    1. http://eavesdrop.openstack.org/meetings/infra/2017/infra.2017-05-02-19.05.html Minutes from last meeting (fungi, 19:04:03)
    2. https://etherpad.openstack.org/p/lists.o.o-trusty-upgrade (fungi, 19:11:14)
    3. ACTION: bkero draft an upgrade plan for lists.o.o to xenial (fungi, 19:11:44)
    4. http://grafana.openstack.org/dashboard/db/nodepool-city-cloud City Cloud nodepool utilization graphs (fungi, 19:17:09)

  3. Specs approval: PROPOSED Add nodepool drivers spec (jeblair) (fungi, 19:26:12)
    1. https://review.openstack.org/461509 "Nodepool Drivers" spec proposal (fungi, 19:26:16)
    2. The "Nodepool Drivers" spec is open for Infra Council voting until 19:00 UTC Thursday, May 25 (fungi, 19:30:07)

  4. Priority Efforts (fungi, 19:31:43)
  5. Old general ML archive import (fungi) (fungi, 19:32:23)
    1. https://etherpad.openstack.org/p/lists.o.o-openstack-archive-import Maintenance plan for old general ML archive import (fungi, 19:32:47)
    2. https://releases.openstack.org/pike/schedule.html Pike Release Schedule (fungi, 19:34:33)
    3. The mailman services on lists.openstack.org will be offline for about an hour on Friday, May 26 starting at 20:00 UTC (fungi, 19:37:39)

  6. Open discussion (fungi, 19:38:22)


Meeting ended at 19:55:46 UTC (full logs).

Action items

  1. bkero draft an upgrade plan for lists.o.o to xenial


Action items, by person

  1. bkero
    1. bkero draft an upgrade plan for lists.o.o to xenial


People present (lines said)

  1. fungi (75)
  2. clarkb (44)
  3. pabelanger (41)
  4. jeblair (24)
  5. mordred (15)
  6. openstack (5)
  7. bkero (4)
  8. rockyg (1)
  9. Shrews (1)


Generated by MeetBot 0.1.4.