#openstack-meeting: infra

Meeting started by fungi at 19:02:46 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (fungi, 19:02:55)

  1. Announcements (fungi, 19:02:57)
    1. Let fungi know if you hope to attend the PTG in Denver this September so he can get a rough head count (fungi, 19:03:04)

  2. Actions from last meeting (fungi, 19:03:19)
    1. http://eavesdrop.openstack.org/meetings/infra/2017/infra.2017-04-18-19.02.html Minutes from last meeting (fungi, 19:03:26)
    2. ACTION: fungi put forth proposal to flatten git namespaces (fungi, 19:03:34)
    3. https://etherpad.openstack.org/p/repo-name-shortening-impact Impact of shortening repository names (fungi, 19:03:40)
    4. ACTION: pabelanger Open an Ubuntu SRU for bug 1251495 (fungi, 19:03:50)
    5. ACTION: clarkb to add citycloud to nodepool (fungi, 19:04:10)
    6. https://review.openstack.org/458621 Update citycloud to non demo accounts (fungi, 19:04:13)
    7. https://review.openstack.org/458622 Add citycloud to nodepool (fungi, 19:04:15)

  3. Specs approval (fungi, 19:05:02)
  4. Priority Efforts (fungi, 19:05:12)
  5. New propose job for OpenStack Ansible (hwoarang, odyssey4me) (fungi, 19:05:28)
    1. https://review.openstack.org/453130 Add 'propose' job for openstack-ansible-tests (fungi, 19:05:32)
    2. http://git.openstack.org/cgit/openstack-infra/project-config/tree/REVIEWING.rst?id=291daea#n51 Reviewing project-config: Proposal jobs (fungi, 19:05:45)
    3. https://review.openstack.org/301375 Implement periodic job to update Puppet OpenStack constraints (fungi, 19:05:55)
    4. http://logs.openstack.org/periodic/propose-puppet-openstack-constraints/0595ba5/console.html (fungi, 19:10:49)
    5. AGREED: The use case for the "propose-openstack-ansible-tests-scripts" job put forth in change 453130 is sufficiently justified (fungi, 19:30:18)

  6. What to do about debs for vhd-util and bubblewrap (mordred) (fungi, 19:31:02)
    1. http://tarballs.openstack.org/packaging-deb/deb-nova/uploads/2081d05921eafc724ccb99a7b02c2e58f42ddf26/ (fungi, 19:48:30)


Meeting ended at 20:00:16 UTC (full logs).

Action items

  1. fungi put forth proposal to flatten git namespaces
  2. pabelanger Open an Ubuntu SRU for bug 1251495
  3. clarkb to add citycloud to nodepool


Action items, by person

  1. clarkb
    1. clarkb to add citycloud to nodepool
  2. fungi
    1. fungi put forth proposal to flatten git namespaces
  3. pabelanger
    1. pabelanger Open an Ubuntu SRU for bug 1251495


People present (lines said)

  1. fungi (81)
  2. clarkb (37)
  3. pabelanger (23)
  4. hwoarang (18)
  5. SpamapS (18)
  6. mordred (14)
  7. jeblair (8)
  8. ianw (8)
  9. openstack (4)
  10. AJaeger (2)
  11. Shrews (1)


Generated by MeetBot 0.1.4.