#openstack-meeting: infra

Meeting started by fungi at 19:03:35 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (fungi, 19:03:43)

  1. Announcements (fungi, 19:03:50)
  2. Actions from last meeting (fungi, 19:04:51)
    1. ACTION: fungi put forth proposal to flatten git namespaces (fungi, 19:05:05)

  3. Specs approval (fungi, 19:05:33)
  4. Priority Efforts (fungi, 19:08:00)
  5. Ipsilon integration for OpenStack ID (pabelanger) (fungi, 19:09:51)
    1. https://github.com/trystack/python-django-horizon-facebook (wfoster, 19:22:07)
    2. AGREED: The trystack.org maintainers should test integration with current https://openstackid.org/ openid implementation (without oidc group membership lookups), and identify any shortcomings (fungi, 19:39:34)

  6. Stop enabling EPEL mirror by default (pabelanger/mordred) (fungi, 19:42:46)
    1. https://review.openstack.org/#/c/453222/ (pabelanger, 19:43:05)
    2. https://github.com/openstack/kolla/blob/master/tools/setup_gate.sh#L55-L57 (mnaser, 19:44:02)

  7. Mailman 2.1.16 fork or Xenial upgrade soon? (fungi, 19:51:27)
    1. mailman bug https://bugs.launchpad.net/mailman/+bug/1251495 (jeblair, 19:57:50)
    2. ACTION: pabelanger Open an Ubuntu SRU for bug 1251495 (fungi, 19:58:18)

  8. Open discussion (fungi, 19:59:07)
    1. https://review.openstack.org/#/q/status:open++topic:more-firehose (mtreinish, 19:59:45)


Meeting ended at 20:00:19 UTC (full logs).

Action items

  1. fungi put forth proposal to flatten git namespaces
  2. pabelanger Open an Ubuntu SRU for bug 1251495


Action items, by person

  1. fungi
    1. fungi put forth proposal to flatten git namespaces
  2. pabelanger
    1. pabelanger Open an Ubuntu SRU for bug 1251495


People present (lines said)

  1. fungi (99)
  2. pabelanger (28)
  3. kambiz (17)
  4. clarkb (16)
  5. mnaser (14)
  6. mordred (13)
  7. notmorgan (11)
  8. jeblair (9)
  9. wfoster (9)
  10. openstack (4)
  11. mtreinish (3)
  12. ianw (2)
  13. jpmaxman (1)
  14. ayoung (1)
  15. cmurphy (1)
  16. jlvillal (1)


Generated by MeetBot 0.1.4.