#openstack-meeting: infra

Meeting started by fungi at 19:03:52 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (fungi, 19:04:04)

  1. Announcements (fungi, 19:04:15)
    1. http://lists.openstack.org/pipermail/openstack-dev/2017-March/114399.html if you think we should have specific forum sessions for infra, please tell me (fungi, 19:07:29)

  2. Actions from last meeting (fungi, 19:08:36)
    1. http://eavesdrop.openstack.org/meetings/infra/2017/infra.2017-03-14-19.03.html Minutes from last meeting (fungi, 19:09:12)
    2. ACTION: ianw try booting a Xenial-based replacement for planet.openstack.org (fungi, 19:09:50)

  3. Specs approval (fungi, 19:10:03)
    1. APPROVED: Zuul v3: remove references to swift (fungi, 19:10:20)
    2. http://specs.openstack.org/openstack-infra/infra-specs/specs/zuulv3.html#jobs Zuul v3: remove references to swift (fungi, 19:10:43)
    3. APPROVED: Zuul v3: update job trees to graphs (fungi, 19:10:53)
    4. http://specs.openstack.org/openstack-infra/infra-specs/specs/zuulv3.html#projects Zuul v3: update job trees to graphs (fungi, 19:11:11)

  4. Priority Efforts (fungi, 19:12:14)
  5. puppet 4? (cmurphy) (fungi, 19:12:47)
  6. Can we ever get rid of openstack-infra and openstack-dev Git namespaces? (fungi) (fungi, 19:29:12)
    1. https://review.openstack.org/446426 Move shade into its own top-level team (fungi, 19:30:13)
    2. ACTION: fungi put forth proposal to flatten git namespaces (fungi, 19:55:03)

  7. Open discussion (fungi, 19:55:29)


Meeting ended at 20:00:10 UTC (full logs).

Action items

  1. ianw try booting a Xenial-based replacement for planet.openstack.org
  2. fungi put forth proposal to flatten git namespaces


Action items, by person

  1. fungi
    1. fungi put forth proposal to flatten git namespaces
  2. ianw
    1. ianw try booting a Xenial-based replacement for planet.openstack.org
  3. openstack
    1. ianw try booting a Xenial-based replacement for planet.openstack.org


People present (lines said)

  1. fungi (103)
  2. jeblair (37)
  3. clarkb (34)
  4. pabelanger (26)
  5. ttx (15)
  6. cmurphy (15)
  7. anteaya (10)
  8. Shrews (6)
  9. ianw (5)
  10. openstack (5)
  11. zara_the_lemur__ (4)
  12. AJaeger (3)
  13. EmilienM (3)
  14. SotK (1)
  15. bkero (1)
  16. persia (1)


Generated by MeetBot 0.1.4.