#openstack-meeting: infra

Meeting started by fungi at 19:02:22 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (fungi, 19:02:29)

  1. Announcements (fungi, 19:02:35)
  2. Actions from last meeting (fungi, 19:04:18)
    1. http://eavesdrop.openstack.org/meetings/infra/2017/infra.2017-01-17-19.04.html (fungi, 19:04:31)
    2. ACTION: fungi announce the infra ptg pike etherpad to relevant mailing lists. (fungi, 19:06:54)
    3. ACTION: fungi plumb https for docs.o.o and developer.o.o (fungi, 19:08:37)

  3. Specs approval (fungi, 19:09:20)
    1. Ethercalc spec approved (fungi, 19:10:09)
    2. http://specs.openstack.org/openstack-infra/infra-specs/specs/ethercalc.html Ethercalc spec (fungi, 19:10:25)
    3. ABANDONED "Nodepool launch and delete workers" spec (fungi, 19:11:05)
    4. http://specs.openstack.org/openstack-infra/infra-specs/specs/nodepool-launch-workers.html "Nodepool launch and delete workers" spec (fungi, 19:11:19)
    5. "Nodepool: Use Zookeeper for Workers" spec moved to implemented (fungi, 19:13:22)
    6. http://specs.openstack.org/openstack-infra/infra-specs/specs/nodepool-zookeeper-workers.html "Nodepool: Use Zookeeper for Workers" spec (fungi, 19:13:41)

  4. Specs approval: PROPOSED Update zuulv3 spec to include job repo information (jeblair) (fungi, 19:14:16)
    1. https://review.openstack.org/410442 Update zuulv3 spec to include job repo information (fungi, 19:14:36)
    2. Infra Council voting is open on "Update zuulv3 spec to include job repo information" spec update until 19:00 UTC Thursday, January 26. (fungi, 19:16:34)

  5. Priority Efforts (fungi, 19:18:16)
  6. Ethercalc Deployment (clarkb) (fungi, 19:19:11)
    1. http://specs.openstack.org/openstack-infra/infra-specs/specs/ethercalc.html Ethercalc spec (fungi, 19:19:35)
    2. https://review.openstack.org/#/c/422921/ (clarkb, 19:20:04)
    3. https://review.openstack.org/#/c/424800/ (clarkb, 19:20:12)
    4. https://review.openstack.org/#/q/status:open+topic:ethercalc (fungi, 19:20:53)

  7. Open discussion (fungi, 19:30:58)
    1. ACTION: clarkb make a gerritbot release (clarkb, 19:37:13)


Meeting ended at 20:00:04 UTC (full logs).

Action items

  1. fungi announce the infra ptg pike etherpad to relevant mailing lists.
  2. fungi plumb https for docs.o.o and developer.o.o
  3. clarkb make a gerritbot release


Action items, by person

  1. clarkb
    1. clarkb make a gerritbot release
  2. fungi
    1. fungi announce the infra ptg pike etherpad to relevant mailing lists.
    2. fungi plumb https for docs.o.o and developer.o.o


People present (lines said)

  1. fungi (95)
  2. clarkb (26)
  3. jeblair (13)
  4. ianw (11)
  5. openstack (6)
  6. jlvillal (4)
  7. persia (2)
  8. jhesketh (2)
  9. pabelanger (1)
  10. AJaeger (1)
  11. dims (1)


Generated by MeetBot 0.1.4.