#openstack-meeting: infra

Meeting started by fungi at 19:03:56 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (fungi, 19:04:04)

  1. Announcements (fungi, 19:04:15)
  2. Actions from last meeting (fungi, 19:04:51)
    1. http://eavesdrop.openstack.org/meetings/infra/2016/infra.2016-11-22-19.02.html (fungi, 19:05:41)
    2. ACTION: fungi send summit session summary to infra ml (fungi, 19:05:57)

  3. Specs approval (fungi, 19:06:33)
    1. APPROVED "Gerrit 2.13 Upgrade" spec (fungi, 19:06:50)
    2. http://specs.openstack.org/openstack-infra/infra-specs/specs/gerrit-2.13.html Gerrit 2.13 Upgrade (fungi, 19:07:10)
    3. https://review.openstack.org/386281 "Zuul v3: Add section on secrets" (fungi, 19:09:25)
    4. APPROVED "Zuul v3: Add section on secrets" change (fungi, 19:11:50)

  4. Priority Efforts: Gerrit 2.13 Upgrade (zaro) (fungi, 19:12:29)
    1. https://review.openstack.org/386745 Allow zuul launcher and scheduler on the same host (fungi, 19:14:46)
    2. https://review.openstack.org/#/c/311140/ (pabelanger, 19:18:48)
    3. ACTION: pabelanger add openstackci::zuul_launcher puppet class (fungi, 19:32:40)

  5. Open discussion (fungi, 19:33:37)
    1. https://review.openstack.org/235389 Refactor vcsrepo to git resource to resolve refresh trigger issues (fungi, 19:36:53)
    2. https://review.openstack.org/#/c/235389/3 (mrmartin, 19:43:17)
    3. http://cacti.openstack.org/cacti/graph.php?action=view&local_graph_id=2547&rra_id=all ask.openstack.org - Used Space - / (fungi, 19:52:21)


Meeting ended at 19:59:56 UTC (full logs).

Action items

  1. fungi send summit session summary to infra ml
  2. pabelanger add openstackci::zuul_launcher puppet class


Action items, by person

  1. fungi
    1. fungi send summit session summary to infra ml
  2. pabelanger
    1. pabelanger add openstackci::zuul_launcher puppet class


People present (lines said)

  1. fungi (80)
  2. pabelanger (26)
  3. clarkb (21)
  4. mrmartin (18)
  5. zaro (17)
  6. nibalizer (16)
  7. jeblair (11)
  8. mordred (6)
  9. openstack (4)
  10. rcarrillocruz (3)
  11. zara_the_lemur__ (2)
  12. bswartz (1)
  13. jlvillal (1)
  14. SotK (1)
  15. olaph (1)
  16. ianw (1)
  17. EmilienM (1)


Generated by MeetBot 0.1.4.