#openstack-meeting: infra

Meeting started by fungi at 19:03:29 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (fungi, 19:03:39)

  1. Announcements (fungi, 19:03:47)
    1. REMINDER: Gerrit downtime on Friday 2016-06-03 at 20:00 UTC (fungi, 19:03:54)
    2. http://lists.openstack.org/pipermail/openstack-infra/2016-May/004322.html (fungi, 19:04:00)
    3. https://wiki.openstack.org/wiki/VirtualSprints#Infra_Trusty_Upgrade (fungi, 19:04:47)

  2. Actions from last meeting (fungi, 19:05:32)
    1. http://eavesdrop.openstack.org/meetings/infra/2016/infra.2016-05-17-19.01.html (fungi, 19:05:41)
    2. ACTION: pleia2 set up filtering to direct provider account contact address(es) into a high priority inbox (fungi, 19:09:28)

  3. Specs approval (fungi, 19:09:54)
    1. https://review.openstack.org/314185 (fungi, 19:11:11)
    2. https://review.openstack.org/319506 (fungi, 19:11:41)
    3. https://review.openstack.org/310948 (fungi, 19:12:09)

  4. Priority Efforts (fungi, 19:13:09)
    1. ACTION: fungi start an ml thread revisiting current priority efforts list (fungi, 19:13:37)

  5. Jenkins Job Builder v2 API (waynr) (fungi, 19:13:45)
    1. https://specs.openstack.org/openstack-infra/infra-specs/specs/jenkins-job-builder_2.0.0-api-changes.html (fungi, 19:13:50)
    2. Deleted openstack-infra/jenkins-job-builder feature/2.0.x branch which was previously at 245f643522da0236254bb14f055df5cbb571938f (fungi, 19:21:41)

  6. OpenID implementation (notmorgan, puiterwijk) (fungi, 19:33:40)
  7. Open discussion (fungi, 19:52:47)
    1. https://review.openstack.org/#/c/319030/ https://review.openstack.org/#/c/318994/ (prometheanfire, 19:54:47)


Meeting ended at 20:00:01 UTC (full logs).

Action items

  1. pleia2 set up filtering to direct provider account contact address(es) into a high priority inbox
  2. fungi start an ml thread revisiting current priority efforts list


Action items, by person

  1. fungi
    1. fungi start an ml thread revisiting current priority efforts list
  2. pleia2
    1. pleia2 set up filtering to direct provider account contact address(es) into a high priority inbox


People present (lines said)

  1. fungi (82)
  2. notmorgan (37)
  3. jeblair (30)
  4. waynr (27)
  5. puiterwijk (23)
  6. anteaya (16)
  7. pleia2 (16)
  8. prometheanfire (6)
  9. zaro (5)
  10. ianw (4)
  11. openstack (3)
  12. pabelanger (2)
  13. zxiiro (2)
  14. bkero (1)
  15. docaedo (1)


Generated by MeetBot 0.1.4.