#openstack-meeting: infra

Meeting started by fungi at 19:03:34 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (fungi, 19:03:42)

  1. Announcements (fungi, 19:03:49)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-May/094540.html Newton Summit Infra Sessions Recap (fungi, 19:04:12)

  2. Actions from last meeting (fungi, 19:04:29)
    1. http://eavesdrop.openstack.org/meetings/infra/2016/infra.2016-05-03-19.02.html (fungi, 19:04:53)
    2. ACTION: jeblair investigate mail filtering by recipient options for infra-root@o.o inbox (fungi, 19:06:29)

  3. Specs approval (fungi, 19:06:45)
    1. https://review.openstack.org/#/c/305426/ (AJaeger, 19:08:23)

  4. Priority Efforts (fungi, 19:08:43)
  5. Golang infra needs for swift (mordred, notmyname) (fungi, 19:09:52)
  6. Publish logs for mirror-update.o.o (pabelanger) (fungi, 19:31:22)
    1. http://paste.openstack.org/show/496612/ (jeblair, 19:37:44)
    2. http://mirror.dfw.rax.openstack.org/npm/-/index.json (krotscheck, 19:38:07)

  7. Trusty upgrade schedule (fungi) (fungi, 19:43:53)
    1. http://releases.openstack.org/newton/schedule.html (pleia2, 19:44:57)
    2. AGREED: Mass server upgrade to Ubuntu 14.04 will ensue the week of May 23-27 (fungi, 19:48:35)

  8. Tier 3.14159265359 support (pabelanger) (fungi, 19:49:29)


Meeting ended at 20:00:05 UTC (full logs).

Action items

  1. jeblair investigate mail filtering by recipient options for infra-root@o.o inbox


Action items, by person

  1. jeblair
    1. jeblair investigate mail filtering by recipient options for infra-root@o.o inbox


People present (lines said)

  1. fungi (86)
  2. mordred (69)
  3. clarkb (44)
  4. anteaya (40)
  5. jeblair (28)
  6. pabelanger (18)
  7. notmyname (17)
  8. AJaeger (12)
  9. krotscheck (9)
  10. pleia2 (8)
  11. bkero (3)
  12. rockyg (3)
  13. openstack (3)
  14. persia (2)
  15. nibalizer (2)
  16. olaph (1)
  17. zaro (1)
  18. morgan (1)


Generated by MeetBot 0.1.4.